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Release Note:

. Release date Modified page I
Version (DD/MM/YYYY) number Modifications
1.0 23/04/2021 - First release of the manual
38 Added Remote ON/OFF details
1.1 27/08/2021
58 - 59 Added boolean expressions
1.2 28/09/2021 17 & 19 Updated auxiliary power supply kit part number
13 16/11/2022 13,16 & 21 Added Llceqse Options, Din-rail mounting procedure and
RS485 details

1.4 16/12/2022 44 Added new password policy details
1.5 14/02/2023 55 - 63 Updated section “11. Annexe 1: Converter - Parameter List”
2.0 14/09/2023 - Updated the manual to Firmware version 6
2.1 28/02/2024 - Added Inview XC details
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CE+T Power at a glance

1. CE+T Power at a glance

CE+T Power is your trusted partner in advanced power solutions engineered to meet the demands of modern and
dynamic industrial applications. With over 60 years of experience in power conversion technology, CE+T Power
nurtures the industry with innovative solutions designed for critical power backup and energy management.

Our complete range of power solutions includes modular inverters (DC to AC), UPS (securing AC loads with batteries),
and multi-directional converters (inverter, rectifier, and UPS all-in-one). Coupled with our state-of-the-art monitoring
solution, you have a real energy blender to connect multiple sources of energy seamlessly!

Whether you require robust backup power solutions, energy management solutions, or a combination of both, CE+T
Power delivers tailored solutions to meet your specific needs. Our products are designed with integration in mind,
ensuring seamless compatibility with other components of your system. CE+T Power is committed to providing you
with the expertise and resources needed to maximize the performance of your power systems.

Thank you for choosing CE+T Power as your partner in advanced power management. Let’s power the future together.
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Abbreviations

2. Abbreviations

AC Alternating current

AL Alarm

DC Direct current

DHCP Dynamic Host Configuration Protocol
DSP Digital Signal Processor

ECI Enhanced Conversion Innovation
EPC Enhanced Power Conversion

ESD Electro Static Discharge

ETH Ethernet

HTTP HyperText Transfer Protocol

HTTPS Secure HyperText Transfer Protocol
LAN Local Access Network

LVD Low Voltage Disconnect

MBB Measure Box Battery

MBP Manual By-pass

MET Main Earth Terminal

MIB Management Information Base

N Neutral

NTP Network Time Protocol

NT/KO Not Okay

NUA Non-Urgent Alarm

PCB Printed Circuit Board

PE Protective Earth (also called Main Protective Conductor)
PEK Power Extension Kit

PWR Power

REG Regular

SNMP Simple Network Management Protocol
TCP/IP Transmission Control Protocol/Internet Protocol
TRS True Redundant Structure

UA Urgent Alarm

UMB Universal Measure Box

USB Universal Serial Bus
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Warranty and Safety Conditions

3. Warranty and Safety Conditions’

WARNING:

Except Inview XC, the electronics in the power supply system are designed for an indoor, clean environment.

When installed in a dusty and/or corrosive environment, outdoor or indoor, it is important to:

Install an appropriate filter on the enclosure door, or on the room’s air conditioning system.
Keep the enclosure door closed during operation.
Replace the filters on a regular basis.

Important safety instructions, save these instructions.

3.1 Disclaimer

The manufacturer declines all responsibilities if equipment is not installed, used or operated according to the
instructions herein by skilled technicians according to local regulations.

Warranty does not apply if the product is not installed, used and handled according to the instructions in the
manuals.

3.2 Technical care

This electric equipment can only be repaired or maintained by a “qualified employee” with adequate training.
Even personnel who are in charge of simple repairs or maintenance are required to have knowledge or
experience related to product maintenance.

Please follow the procedures contained in this Manual, and note all the “DANGER”, “WARNING” AND “NOTICE”
marks contained in this Manual. Warning labels must not be removed.

Qualified employees are trained to recognize and avoid any dangers that might be present when working on or
near exposed electrical parts.

Qualified employees understand how to lock out and tag out machines so the machines will not accidentally be
turned on and injure employees working on them.

Qualified employees also understand safety related work practices, including those by OSHA and NFPA, as well
as knowing what personal protective equipment should be worn.

All operators are to be trained to perform the emergency shut-down procedure.

Never wear metallic objects such as rings, watches, or bracelets during installation, service and maintenance of
the product.

Insulated tools must be used at all times when working with live systems.
When handling the system/units pay attention to sharp edges.

* These instructions are valid for most CE+T Products/Systems. Some points might however not be valid for the
product described in this manual.
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Warranty and Safety Conditions

3.3 Installation

e This product is intended to be installed only in restricted access areas.

e The Inverter System may contain output over current protection in the form of circuit breakers. In addition to
these circuit breakers, the user must observe the recommended upstream and downstream circuit breaker
requirements as per the local regulations.

o Please use extreme caution when accessing circuits that may be at hazardous voltages or energy levels.

e The modular inverter rack is a dual input power supply. The complete system shall be wired in a way that both
input and output leads can be made power free.

e In REG systems, to comply with local and international safety standards the N (output) and PE shall be bonded.
The bonded connection between N (output) and PE must be removed once the AC input is connected.

e AC and DC circuits shall be terminated with no voltage / power applied.

e The safety standard IEC/EN62040-1-1 requires that, in the event of an output short circuit, the inverter must
disconnect in 5 seconds maximum. The parameter can be adjusted on Inview controller; however, if the
parameter is set at a value > 5 seconds, an external protection must be provided so that the short circuit
protection operates within 5 seconds. Default setting is 60 seconds.

o The system is designed for installation within an IP20 or IP21 environment. When installed in a dusty or humid
environment, appropriate measures (air filtering) must be taken.

e Allillustrations in the manual are for general reference.

3.3.1 Handling
e The cabinet shall not be lifted using lifting eyes.

e Remove weight from the cabinet by unplugging the inverters. Mark inverters clearly with shelf and position for
correct rebuild. This is especially important in dual or three phase configurations.

e Empty module positions must not be left open. Replace with dummy cover.

3.3.2 Surge and transients

The mains (AC) supply of the modular inverter system shall be fitted with Lightning surge suppression and Transient
voltage surge suppression suitable for the application at hand. Manufacturer’s recommendations of installation shall
be adhered to. Selecting a device with an alarm relay for function failure is advised.

Indoor sites are considered to have a working lightning surge suppression device in service.
e Indoor sites Min Class II.

e Qutdoor sites Min Class | + Class Il or combined Class I+Il. The modular inverter system/rack can reach
hazardous leakage currents. Earthing must be carried out prior to energizing the system. Earthing shall be made
according to local regulations.

3.3.3 Other

e [solation test (Hi-Pot) must not be performed without instructions from the manufacturer.

9 — Inview — User Manual — v2.1
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Warranty and Safety Conditions

3.4 Pre-cautions before maintenance

e The modular inverter system/rack can reach hazardous leakage currents. Earthing must be carried out prior to
energizing the system. Earthing shall be made according to local regulations.

e Prior to any work conducted on a system/unit make sure that AC input voltage and DC input voltage are
disconnected.

o Converter modules and shelves contain capacitors for filtering and energy storage. Prior to accessing the
system/modules after power down, wait at least 5 minutes to allow capacitors to discharge.

e Some components and terminals carry high voltage during operation. Contact may result in fatal injury.

3.5 Replacement and Dismantling
e ESD Strap must be worn when handling PCBs and open units.

e CE+T cannot be held responsible for disposal of the Inverter system and therefore the customer must segregate
and dispose of the materials which are potentially harmful to the environment, in accordance with the local
regulations in force in the country of installation.

o If the equipment is dismantled, to dispose of its component products, you must comply with the local regulations
in force in the country of destination and in any case avoid causing any kind of pollution.

To download the latest documentation and software, please visit our website at
www.cet-power.com
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4. Introduction

4.1 Inview Slot

Inview Slot is an advanced monitoring and controller unit for Bravo 10 and Sierra 10 power systems. This product is
specially designed in 1U height to accommodate in the converter shelf and reduces the additional space in the cabinet.

The Inview Slot also allows the user to easily access the system information through inbuilt powerful LCD touch screen
graphic display. In addition to the touch screen display, the user can also access the system information through the
web interface and SNMP protocol.

The Inview Slot interface provides the user to access the configuration and setup files of the modules in the system.
Also, it is a controller for DC regulation

Inview Slot can monitor up to 32 inverters/converters and featured with:
e 1.8” LCD touch screen display
e Three LED’s to indicate Major alarm, Minor alarm and System status

o Two Digital Inputs

e Two Output Relay contacts
e Records 5000 logs as FIFO

4.2 Inview S

Inview S is an advanced monitoring and controller unit for Bravo 10, Bravo 25, Sierra 10, Sierra 25 and Flexa 25
power systems. It allows the user to easily access the system information through inbuilt powerful touch screen
graphic display. In addition to the touch screen display, the user can also access the system information through the
web interface and SNMP protocol.

The Inview S interface provides the user to access the configuration and setup files of the modules in the system. Like
Inview Slot, it is also a controller for DC regulation.

Inview S can monitor up to 32 inverters/converters and featured with:

e 2.8” LCD touch screen display

e Three LED’s to indicate Major alarm, Minor alarm and System
status

o Two Digital Inputs

e Two Output Relay contacts
e Records 5000 logs as FIFO

11 - Inview — User Manual — v2.1
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Introduction

4.3 Inview X

Inview X is an advanced monitoring and controller unit for Bravo 10, Bravo
25, Sierra 10 and Sierra 25 power systems. It allows the user to easily view,
access the system information through LCD screen graphic display and

web interface. The home screen of both LCD and web interface provides a
summary of system power, modules, batteries, and events information.

The Ethernet ports in Inview X allows multiple communication points for
remote communication and Web interface. This additional Ethernet port
makes it compulsory to use Inview X with large systems relying on the Power
Extension Kit and also when Inview Gateway is required to manage several
kinds of CE+T converters.

The Inview X comes up with easier access to connect accessories such as Measure Box Battery, Smart Battery BMS
and so on. Its interface provides the user access to the configuration and setup files of the modules that are connected
in the system. It is also a controller for DC regulation.

Inview X is featured with the following:
e Monitor up to 32 converters, and with Power Extension Kits, it can monitor up to 270.

e 77 LCD touch screen display with LED strip around the screen to indicate Major alarm, minor alarm and system
status.

o Two Digital Inputs and two Output Relay contacts.
o Higher Temperature Resistance
e Records 5000 events as FIFO

4.4 Inview XC

Inview XC is an advanced monitoring and controller unit especially suited for Sierra XC 10 power systems. It allows
the user to easily access the system information through the web interface and SNMP protocol.

The Inview XC interface provides the user to access the configuration and setup files of the modules in the system.
Like the other Inview interfaces, it is also a controller for DC regulation.

Inview XC is featured with the following:
e Monitors up to 32 converters.
e Three LEDs to indicate Major alarm, Minor alarm and System Status.
e Two Digital Inputs and two Output Relay contacts.
o Higher temperature resistance.

12 — Inview — User Manual — v2.1
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4.5 Inview Widget Page

The new generic view for the different InView Slot, S, and X touch screens, as well as in the web interface.

- — CE+T .
INViIiEW ‘ 12/09/2023 12:41:50 B Advanced View Q ollo {9} @
Grid ﬁ AC Load @
15.1 kw 232y 9.06 kw 230v
Battery 7 DC Load Y~
: 108
S @ N/
36.7 ~ 545 4.02 v 54.5v
: o
90 %
Widget view in Web interface
CE+T Site 1 CE+T Site 1
2023-08-29 15:47 r(:l é:é} 02 ) Q kel
Grid > AC Load >
Grid ﬁ AC Load oae
ok ] [ok ] @ Blw  232v 906w 230v
151w 232y 9.06w 230V — N T
36.7 A 545 v 4.02 1w 545y
Battery DCload 7y CE+T Site 1 Grid AC Load
'@~ 2023-08-29 12:23 > >
36.7 ~ 545y 402w 545y
% So 151 kw 9.06 kw
S0 Q {9} 232 v 230 v
A\

Wiaget view in LCD Touch screen - InView X, S and Slot (from left to right)

4.6 Inview Slot, S, X & XC - Specifications

Bravo 10 and

Modules compatibility Sierra 10 Bravo 25 and Sierra 25 SierraXC 10 & 16
: 1.8” resistive 2.8” capacitive 77 capacitive
IRy touchscreen touchscreen touchscreen Bl e

Hardware interfaces

1 x ETH, 1 x RS485,
1xUSB

1 x ETH, 1 x RS485,
1 x CAN, 1 x USB

3 x ETH, 1 x RS485,
1 x CAN, 2 x USB

1 x ETH, 1 x RS485,
1 x CAN,
1 x 19 Pin connector

Supported protocols

Modbus RS485, Modbus TCP, SNMP v1, v2C and v3, HTTP/HTTPS

Digital input / Output relay

2/2
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Measure Box Battery

Accessories Measure Box Battery (MBB) & Universal Measure Box (UMB) (MBB) with external
power supply
Buzzer Yes No
Mounting 1U Shelf DIN / Panel / Door Panel / Door il /V\I?cl)lo/r el
Internal shelf 48 Vdc
(40 to 60 Vdc) External redundant Internal power
Power supply or E();tg rtr;a: EXS)C 2x48Vdc supply 12Vdc
External 12 Vdc (40 to 60 Vdc) (from Modules)
(10 to 14 Vdc)
Power consumption 6W 5W 17W 5W
ggﬁg'”g Temperature -20t0 50°C -20 t0 50°C -40 to 65°C -40 to 65°C

Weight 650 g 240 ¢ 7259 2.5kg

4.7 Inview License

Each Inview Slot/S/X/XC has a standard licence by default and it can be upgraded to any of the below licences. Contact
your supplier or CE+T for the latest price.

e Modbus RS485 read-only (depending on your Hardware setup)
e Modbus TCP read-only
Standard
1 (called ‘Inview') e SNMP V1, V2c, V3 read-only & traps
e Email notifications
(From a certain level of alarm an email can be sent)

e Modbus and SNMP Write

e Data records and charts (any data can be recorded)

2 Operation extension e Qverride static peak shaving (to control consumption in real-time)
¢ Boolean Expression for advanced relay mapping, e.9. @es1DA502
e HTTPS with custom certificate

¢ Additional converters and 3" part modules

3 Equipment extension e Smart battery interfacing with battery BMS to retrieve battery
e Accessories interfacing

To know about the available license options, log in to the web interface, go to Advanced View > Site > Data >
Configuration, and check the ID DA11 in the Controller section.
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inview | <

30/08/2023 11:00:03

@& Advanced View |

Q2 ollo

» CONVERTER SYSTEM[#1]
SIERRA 25 - 48/230

» bcsysTEMED o

BMSs

~SITE|
k) © =
=
~ ENERGY SYSTEM Dashboard

v Controller

Monitoring Memory Used @
CPU Percentage Usage @
Free Flash Memory Space @
CPU Temperature @

CPU Frequency @

] " B =] a 4 @
Description Alarms Events Data Record Configuration Control

43063.70 kB
64.29 %
1302.16 MB
67.14 °C
528 MHz

& @

4.8 Accessories

4.8.1 MBB (Measure Box Battery)

Measure Box Battery is a unit which monitors the battery parameters such as battery
voltage, current, temperature and LVD. In addition it contains extended Digital Inputs

and Output Relay contacts.

It is possible to connect up

4.8.2 UMB (Universal Measure

Universal Measure Box is a unit which monitors battery parameters such as battery
voltage, current, temperature, and LVD. It communicate with Inview over Modbus RS485.

to three MBB'’s in parallel.

Box)

4.8.3 Accessories Specifications

Measure oy

Battery

o ™+ -G BA
PO RS485

-, ]
choKocho NOC 1O
Ryt o2

MB4gV

[CE Ty

External 12 Vdc input (10 to 14 Vdc)
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VDC 3 Vdc inputs (maximum 60 Vdc) 2 Vdc inputs (following Vdc range)
IDC 3 Idc inputs, 0 - 60 mV shunt 1 Idc inputs, 0 - 100 mV shunt
Temperature sensor 2 (type: LM335) 1 (type: Pt 1000)

Output relays 6 (maximum 60 Vdc, 0.5 A) 3 (maximum 60 Vdc, 1 A)
Digital inputs 8 (from free potential contact) 4 (from free potential contact)
Communication CAN Modbus RS 485

Power supply Through Inview or External 12 Vdc, 24 Vdc or

48 Vdc power supply (10 to 60 Vdc input)
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Synoptic 1LED 2 LEDs

Dimension (W x H x D) 160 x 97 x 38 mm 90 x 90 x 68 mm

Measure Box 48 Vdc version: 7602006048

Part number 1602006000 Measure Box 90 to 430 Vdc version: T602006380
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5. Installation

5.1 Site preparation

o All cables should be copper wire and must be rated for min 90°C (194°F).

e All cables must be sized according to the rated current of the Inview / Measure Box Battery and to the customer
terminal connection.

e All power and signal cables should be routed properly.
5.2 Installing - Inview Slot

1. Place the Inview Slot and slide into the shelf.

2. Push the unit firmly until the controller rear part is engaged correctly with shelf.

3. Make sure the latch is locked in the shelf.

Place the module & slide into the shelf Push firmly until moaule is engaged Make sure the latch is locked in the shelf

5.3 Mounting - Inview S
Before mounting the Inview S in the system, route all the required connection cables from the system and place near
to the Inview S mounting location.

5.3.1 Panel Mounting

1. Place the Inview S in the panel sheet.

2. Lock all the four latches at the rear side of the Inview S in the panel sheet.
3. Connect required connection cables to the Inview S.
4

. Mount the panel sheet in the system with screws.

Place the Inview S in the panel sheet Lock it with four latches
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e

N 3T B
Connect wires and place the panel sheet in the cabinet Mount the panel sheet with screws

0 ©
'
08

Note: To know about panel sheet dimension and cut-out details, refer “17. Annex 7: Inview Panel Sheets”, page 87.

5.3.2 Din-rail Mounting

1. Place the two clips on the mounting bracket and fix them with M4x8 mm screws and washers.
2. Place the assembled mounting bracket on the Inview S rear side and fix it with self-tapping 2.9x9.5 mm screws.
3. Fix the Inview S assembly in the Din-rail.

Mounting bracket

2 x M4 Screws

&—> 2x2.9mm Screws

Fix it with M4 Screws Place the mounting bracket assembly on the Inview S

Din-rail

T

Fix it with 2.9 mm Screws Take the Inview assembly near to the Din-rail Fix it on the Din-rail
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5.4 Mounting - Inview X

Before mounting the Inview X in the system, route all the required connection cables from the system and place near
to the Inview X mounting location.

1. Place the Inview X in the panel sheet.

2. Fix the Inview X in the panel sheet using four screws at the rear side.
3. Connect required connection cables to the Inview X.
4. Place the panel sheet in the system and fix it with screws.
_— Screws
A
o |
©)
Fix it with four screws
1 ?

Connect wires and place the panel sheet in the cabinet Fix the panel sheet with screws

Note: To know about panel sheet dimension and cut-out details, refer “17.2 Inview X - Panel Sheet”, page 88

5.5 Installing - Inview XC

Before mounting the Inview XC in the system, route all the required connection cables from the system and place them
near the Inview XC mounting location.

Note: To know about Inview XC dimensions and hole details, refer “17.3 Inview XC - Dimensions”, page 88.

5.5.1 Wall mounting
e Clean the wall surface.
o Lift up and hold the controller in position and mark the holes.
e Drill holes on the marked points.

o Fix the controller on the wall using the screws.
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5.5.2 Pole mounting

Use pole mounting kits to mount the Inview XC on a pole. We suggest using the PK-121 Pole Mount Kit from Polycase
(with a rail length of 305 mm) (link), or any other pole mounting kit could be used. Refer for the fixations’ hole spacing.

5.5.3 Panel mounting
e Place the Inview XC in the panel sheet.
o Fix the Inview XC in the panel sheet using four screws at the rear side.
e Connect required connection cables to the Inview XC.

o Place the panel sheet in the system and fix it with screws.

5.6 Hardware Connections

This section describes the hardware connections of the Inview controllers and some measure boxes (MBB/UMB). For
further information about system interconnections, refer to the converters’ user manuals (Sierra, Bravo, Flexa,...)
available on www.cet-power.com.

5.6.1 Inview Slot - Connections ETH

Inview Slot has an ETH port and USB at the front. Output relays, digital inputs, CAN and power
connections are present at the rear side of the Inview Slot connected shelf.

UsB
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5.6.1.1 Inview Slot - Front connections

= LAN port is used for network connectivity and user can access the system information in the Web
Interface. The default static IP address is 10.250.250.1/24 (the “/24” indicates the Subnet mask address:
255.255.255.0)

= USB port is used for internal factory purpose.

5.6.1.2 Inview Slot - Shelf rear connections
o Digital Inputs (D1 and D2): Two digital inputs are available for customer connections.
e Qutput Relays (K1 and K2): Two output relays are available and can be used for Major and Minor Alarms.

e CAN / Modbus (RS485) port is used to establish communication between Inview Slot and accessories. It also
provide the +12 Vdc power to one Measure Box Battery. To know about RS485 pin details, refer to the section
5.6.9, page 26.

o Power: The redundant external auxiliary +12 Vdc and the power consumption is 5W. By default, Inview Slot
takes power from DC bus. If DC is not present, it takes +12 V from external Auxiliary power supply converter (AC
to DC).

® — 5 Shelf Rear

v '

[e o o o o o [¢ o o CAN [o e o]
ggUggu + -+ Modbus + PE -
_— _—— (RS485)

K1 K2 D1 D2 Power

5.6.2 Inview S - Connections

Inview S is composed of multiple network ports, digital inputs and Output Relay contacts which are present at the rear

side of the product.
USB e
‘[ " Digital Input2 |
Tt 1
e 1
i Digital Input 1 :
CE+T COM 1 g :
' NC Output Relay 2 :
ETH i — NO 1
[ |
CAN e NC OutputRelay 1
iso RS485 —No X
L 1
b—PE Power12vdc
T+ :

________________
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e CE+T COM port is dedicated to establish connection between Inview S and converters.

e ETH (=) port is used for network connectivity and user can access the system information in the Web Interface
and SNMP. The default static IP address is 10.250.250.1/24 (the “/24” indicates the Subnet mask address:
255.255.255.0)

e CAN/iso RS485 port is used to establish communication between Inview S and Measure Box Battery. To
know about RS485 pin details, refer to the section 5.6.9, page 26. It also provides the +12 Vdc power to one
Measure Box Battery.

e USB port is used for internal factory purpose.
o Digital Inputs (D1 and D2): Two digital inputs are available for customer connections.
e Qutput Relays (K1 and K2): Two output relays are available and it is used for Major and Minor Alarms.

o Power: The regulated separate +12 Vdc is required for powering the controller and the power consumption is
5W. (CE+T can provide auxiliary power supply converter (48 to 12 Vdc). Part number is T602004120)

5.6.3 Inview X - Connections

Inview X composed of multiple network ports and inbuilt free potential contacts.

CE+T COM <-—
ETH1 <—

CAN MB <—

ETH2 €<— ETH

RS485
B A GND

IJS‘L’C’?\IND PWR 1 K2 D1
fPE- +PE- NONC C NONC C =+ -

o2
o

e CE+T COM port is dedicated to establish connection between Inview X and converters.

e ETH ports are used for network connectivity, and user can access the system information through the web
interface.

= ETH Front: DHCP server, providing access to the configuration at URL https://inview.local or
https://10.250.252.1

o Intended for direct connection of a laptop computer.
Warning: Do not connect this port to the network, as it might interfere with other DHCP servers.

= ETH1: Main network interface
o Default static IP address: 10.250.250.1/24

o It can be configured to other static addresses or as a DHCP client in a web-based configuration
interface

= ETH2: Secondary network interface
o Static IP address: 10.250.251.100/24
o ltis dedicated to CE+T accessories like Inview Gateway and do not connect to the network

e CAN MB port is used to share the system information to the Measure Box Battery. It also provides the +12 Vdc
power to three accessories which are connected in series. To know about pin details, refer to the section 5.6.9,
page 26.
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o iso CAN is used for CAN communication.

e RS485 is used for Modbus communication.

e USB port is used for internal factory purpose.

o Digital Inputs (D1 and D2): Two potential free Digital Inputs are available for customer connections.

= Digital Input 1 is assigned for MBP operation if used.
= Digital Input 2 is assigned for Surge Arrester if used.
e Qutput Relays (K1 and K2): Two output relays are available and can be used for Major and Minor alarms.

o Power: The unregulated separate +48 V power supply is required for powering Inview X and this power should
not be shared with other devices.

5.6.4 Inview XC - Connections

e CE+T COM port is dedicated to establish connection between Inview XC and converters.

e ETH port: used for network connectivity and user can access the system information in the Web Interface and
SNMP. The default static IP address is 10.250.250.1/24.

e iso CAN/ RS485 ports: for Modbus RTU and CAN communication. This port should be used for the
communication with a Measure Box Battery. An external power supply is needed for the Measure Box Battery. To
know about the pin details, refer to the following figure.

e An “Others” port that comprises:

= Digital inputs (D1 and D2): Two potential free Digital Inputs are available for customer connections.

o Digital Input 1 is assigned for MBP operation if used.

o Digital Input 2 is assigned for Surge Arrester if used.
= Qutput relays (K1 and K2): Two output relays are available and can be used for Major and Minor alarms.
= An additional iso CAN for CAN communication.
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For Inview XC, IP65 rated NLINKO connectors must be used. Refer to the below picture for Inview XC
connectors’ pin details.

PII\'IADETAILS CE+T COM
A-

NOT USED
GND
+12V

NOT USED
NOT USED
NOT USED

N[O | [W|N|=

E INVIEW XC

O wwonasm
O wonams

N =

==

PIN DETAILS
K2 (NO)

NOT
K2 (NC) ALARMS APPLICABLE

PIN DETAILS
CANH

CAN L

CAN GND
Modbus B
Modbus A
NOT USED

NOT USED |SO RS485

Modbus GND

N[O |AWIN|=
X
N
)

10| SHEILD
11| NA

12| NA

13/ D1 (1)
14| D1 (+)

15] CANL | DIGITAL ISO CAN
16| NA INPUTS -

17[D2 () OTHERS

18| D2 (+)
19 CANH_|

00N O O WN =

Note: To solder pins together on the Inview XC side of the 19 pin connector, use a magnifier to view the pin numbers.
The numbering corresponds to the pin details given here above.

5.6.5 MBB (Measure Box Battery) - Connections

MBB is composed of multiple digital inputs and analog
outputs.

« Voltage (V1 to V3) is used to monitor the voltage of DC. Meastne Box
Ensure the polarity while wiring.

Battery

= V1:common DC 48V voltage
= V2:string 1 monitoring
= V3: string 2 monitoring
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e Current (I1 to I3) terminal is used to monitor the current of Battery. Ensure the polarity from the shunt while
wiring.
= |1: battery shunt when a common shunt is used for all strings
= |2:string 1 shunt when measuring each battery
= |3: string 2 shunt when measuring each battery

Note: MBB is designed to monitor the current from 50mV or 60mV shunt only. —————————o+
o Temperature (T1 & T2): T1 terminal is used for temperature compensation _+
and T2 terminal is not available. For temperature monitoring, the LM335 LM335 ﬁm
sensor must be used and wired as per in the image. 7
e CAN 1 port is used to establish the connection between Inview and Measure .

Box Battery.
e CAN 2 port is used to connect and parallel up to three MBB’s or Modbus for CAN/Modbus communication
o Digital Inputs (D1 to D8): Eight Digital Inputs are available for customer connections.

e Qutput Relays (K1 to K6): Six output relays are available for customer connections, and by default, the following
relays are used for alarms and LVD

= K1 and K2 - Major and Minor alarms
= K5 and K6 - LVD Connections

e Power: The regulated separate +12 V power supply is required for powering MBB and the power consumption is
2W. (CET can provide auxiliary power supply converter (48 to 12 Vdc). Part number is T602004120).

5.6.6 UMB (Universal Measure Box) - Connections
UMB is composed of multiple digital inputs and analog outputs.
e 2 DC Voltage measurement inputs
e 1 DC Current measurement input (shunts)
o |Isolated 1 Temperature measurement input - PT1000
e 3 Relays outputs
e 4 Digital inputs - Customer will use potential free contact

e Communication Port with monitoring - RS485
communication port, Modbus Protocol

e Power Supply - 10Vdc to 60Vdc Power supply
e Status Display - In display and communication

5.6.7 Output Relay Connections |_I| \

Each output relay terminal in Slot/S/X/XC and MBB should be connected as below diagram. A NO Com NC

possible way of connecting Ground and 12 Vdc in order to get a “0” or a “1” based on the relay _| I_
state. GND 12Vdc
0 1
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5.6.8 Digital Input Connections

In digital input terminal, the external voltage should not be applied and it is mandatory to
connect only like switches. Each digital input terminal in Inview Slot/S/X/XC, and MBB should

be connected as per diagram.

5.6.9 CAN / ModBus (RS485) Pin Details

Digital input terminal

NuI:1I1T)er Name Description RJ‘_‘I_?Slzgg“t

1 CAN_H CANH pin for CAN protocol 12345678

2 CAN_L CANL pin for CAN protocol

3 GND_Can Ground pin for CAN protocol

4 ModBus_B ModBus B through serial port

5 ModBus_A ModBus A through serial port

6 GND Ground p|n for MBB power 1. White Orange 2. Orange 3. White Green 4. Blue
Supp|y 5. White Blue 6.Green  7.White Brown 8. Brown
+12VDC for MBB power Note: The wire colours might vary, but make sure the wire

7 +12VDC supply positions are exactly crimped.

8 GND_ModBus | ModBus ground

5.6.10 Inview S with Bravo and Sierra - System

In Bravo and Sierra systems, the Inview S, Measure Box Battery and Measure Box DC should be connected as per the
following:

1. Connect “RJ45” port in shelf and “CE+T COM” port in Inview S using RJ45 straight cable.

2. Connect “CAN / iso RS485” port in Inview S and “CAN1” port in MBB / “RS485” port in UMB.
(Note: this connection is not applicable for Bravo System)

3. Connect power to Inview S and MBB / UMB from auxiliary power supply kit.

System with Inview S and MBB

RJ45 @ CE+T COM
port RJ45 Cable
Shelf Inview S
@ Auxiliary Power

CAN / iso RS485 Power supply kit

(12V DC)
@ | russ cavle
CAN 1
CAN 2
MBB
(Measure Box Battery)
Power

For more information about wiring refer “15.5 Inview X with MBB”, page 83.
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System with Inview S and UMB

RJ45 @ CE+T COM
port RJ45 Cable
Shelf Inview S
@ Auxiliary Power
CAN / iso RS485 Power supply kit
(10 - 60V DC)
RS485
UmMB
(Universal Measure Box)
Power

For more information about wiring refer “15.4 Inview S with UMB”, page 82.

5.6.11 Inview X with Bravo and Sierra - System
In Sierra system, the Inview X, Measure Box Battery and Measure Box DC should be connected as per the following:

1. Connect “RJ45” port in shelf and “CE+T COM” port in Inview X using RJ45 straight cable.

2. Connect “CAN MB” port in Inview X and “CAN1” port in MBB / “RS485” port in UMB.
(Note: this connection is not applicable for Bravo System)

3. Connect 48 V supply to Inview X from AC to DC adapter and Battery.

System with Inview X and MBB

RJ45 @ CE+T COM
port RJ45 Cable ——
rom Battery
Shelf Inview X (8Y)
CAN MB Power = @
@) | Ru4s cavle AC to DC Adapter

(48V)

CAN 1

CAN 2

MBB

(Measure Box Battery)

For more information about wiring refer “15.5 Inview X with MBB”, page 83.
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System with Inview X and UMB

RJ45 @ CE+T COM
port RJ45 Cable
From Battery
Shelf Inview X (48V)
RS485 Power = @
® AC to DC Adapter
(48Vv)
RS485
UMB
(Universal Measure Box)
Power —

For more information about wiring refer “15.6 Inview X with UMB”, page 84.

5.6.12 Inview XC with Sierra XC - System

In Sierra XC module, the Inview X should be connected as per the following:

1. Connect “COM” port in Sierra XC System and “CE+T COM” port in Inview X using RJ45 straight cable.

2. Connect “CAN ISO RS485” port in Inview XC and “CAN1” port in MBB.
(Note: this connection is not applicable for Bravo System)

3. Connect 48 V supply to Inview X from AC to DC adapter and Battery.

com @ CE+T COM ETH
RJ45 Cable
DC IN & Out
Sierra XC Inview XC
AC Out
CAN
ACIN Others (19 Pin) ISO RS485
RJ45 Cable (D)
CAN 1
CAN 2
MBB Fror(r:mBe\ll;tery
(Measure Box Battery)
Power @
AC to DC Adapter
(48Vv)

For more information about wiring refer “15.7 Inview XC with MBB”, page 85
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6. Overview - Web Interface

The web interface of all the Inview controllers is the same. The Inview web interface allows the user to interact with

system, access, configure and modify the system parameters.

The below tree provides an overview of the menu structure in

Note: Widgets varies depending upon the topology selection.

the web interface.

— Dashboard
— Description
— Alarms

— Events

Home
Widgets
Converter System —
Energy System
Advanced
View DC System
Sensors & Actuators
)
Active Alarms
Alarms —E
Last Events
—
)
. — Site Overview
Reporting [
~ ) ——DataRecord —— CANbus Devices
—— Users RS485 Devices
[ Software Update —— Ethernet Devices
— Configuration — Explorer
— Inventory — Upload
— Files Downloads
o ) — Scripting — Battery Reports
—| Administration
— Languages — MMI References

— Time Management

— Events Log

— Licensing

29 — Inview — User Manual

— Web Server
— Support | Bl

— Python

—Lua

— Session Information

L SSL Certificate

-v2.1

Data
— Record
— Configuration

— Control

—All



A
POWER

Leading Conversion Technology for Power Resilience

Overview - Web Interface

6.1 Interface Areas
1> Header
2> Home Page

CE+T l
2023,

iINVIiEW £/09/12 06:39:06 B Advanced View fa) o & ®
AC Input ﬁ DC Load A AC Load Y Battery
@ @ 103 @ 0%
1.57«w 118v 0.76 «w 52.7v 0.50 1w 122y 14.7 » 52.7v

100 % SoC
6.1.1 Header
. - — CE+T )
INVIEW ‘ 12/09/2023 12:16:41 L Jociencedlisy

Ia oo e ®
The icons on the header provide quick access to the corresponding pages.

1> Home: Clicking on INVIEW logo goes to the home page from any page you are accessing in the interface.

2 > Display the date, time and site name of the system.

| @ Advanced View

3 > Configuration: Click on to toggle between Configuration and Widget or Dashboard page.

(2]
4 -> Alarms: Clicking on Q goes to the Alarm page, where active alarms and last events are listed.

5> Reporting: Clicking on goes to Reporting page, where Data records and Site details are available.

6 >  Administration: Clicking on goes to the Administration page and provides access to many action pages
such as User management, Software update, Configuration files, Reports, References, Languages selection,
Support package, Time management, Events log and Licensing.

7>  User Context: Clicking on provides the information of login account such as Basic, Expert or Admin,
Quick Links to Save Configuration and reboot controller, Website links to download software and documents,
Device and network information, Change Password and Logout.
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6.1.2 Home Page

The default home page is Widgets to display system information briefly. On the Widgets home page, a maximum of 20
widgets can be configured. To know about configuration, refer to the section 7.9, page 52.

INVIiEW §<3Ez+-3r’c9/12 06:39:06 J® advanced View Q IZI|]|] {§} @
AC Input ﬁ DC Load Y. AC Load Y Battery
@ 5] 0] @ 104
157w 118v 0.76 v 52.7v 050w 122 14.7 » 52.7v
100 % SoC
Clicking on any widget displays the corresponding details on right side of the page.
. e CE+T ) - (2}
INVIEW 2023/09/12 06:42:06 MELCES R i) oo bep ®
AC Input X
L1
AC Input ﬁ
State
o) D
Voltage 118v
164w, 118 9
Current 15.4 »
Frequency 54.0 Hz
Active Power 1.81 kw
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6.1.3 Widgets

The Inview widgets are identical for the web interface and LCD touch screens. The flexible view can be configured
depending on the system topology with the following types of widgets:

Grid Genset i Battery 7
@ R =
3.89«w 237v 344w 236V 300a 540v
100 % SoC
PV Panels AC Loads /. DC Load e
¢@~ m '@\
0.10kw 54.0v 326w 231, 4.02w 545y

DC Source

o
1.08.w

526v

Source and Load are the different convention signs used for the different assets. The conventions of the different
assets are listed in the below table. Based on the type of asset, the widget icon is displayed on the home page.

S.No Widget Convention Type | Power Supplied | Power Received
1 Grid Source Positive Negative
2 Genset Source Positive Negative
3 Battery Load Negative Positive
4 DC Source Source Positive Negative
5 Solar Source Positive Negative
6 AC Load Load Negative Positive
7 DC Load Load Negative Positive
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Placing or clicking on it performs the corresponding action.

Controls Description

iNview T (X Jndncadveu 4 0@ @

Filters: Page displays depending upon the filter selection. - ERERENERENEN - EAE

Page changes to edit mode and the user can change the
parameters. If any parameter value is changed, the edit
icon changes to modification icon and displays the list.

Dashboard icons are present
at right side of the web page.

Select the corresponding parameter to either display or
not on the Dashboard tab of the Advanced View page.

On-Board help: Provide a short description to help to know about the corresponding parameters.

Page or section expands

Rename the parameter name. Note: Filter, Edit, Rename and
AA
v

Page or section collapse

b Particular section opens in a new tab
@ Particular section open as a pop-up
v Drop down list — more options are present

Delete / Clear the corresponding parameter.

=
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Controls

Description

Modifications list: It appears at right side of the “Advanced View” page. This list helps the user to

overview the changes and can apply the required
parameters.

Apply: Clicking on “APPLY” button, the controller accepts
all the parameter changes in the modifications list.

Apply and Save: Clicking on “APPLY AND SAVE” button,
the controller accepts all the parameter changes in the

modifications list and saves them in the configuration file.

Dismiss All: Clicking on “DISMISS ALL” button, the
controller rejects all the parameter changes in the
modifications list.

Clicking on |§| button, the controller rejects only the
particular modification from the list.

Note: The number on the icon indicates the number of
modifications in the list.

Pending Modifications (4) »
Site > Configuration tab > Web Server > >
Default Page > VALUE [x]
Dashboeard — Widgets

Site > Controller > License > Licensed
Options > DASHBOARD VIEW [x]
Befauit - Never show

Site > Network > > IPv4 Address >
DASHBOARD VIEW [%]
Befault - Always show

Site > Configuration tab > Web Server >
Localization = Temperature Unit > VALUE
Eelstus — Fahrenheit [%]

| APPLY | APPLY AND SAVE | DISMISS ALL ‘
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7. Power System Settings

Once system is powered on, the Inview Slot, S, X or XC is up and ready for operation. Configuration and other
parameters can be changed using the web interface. Perform the following procedure to configure the system through
web interface.

7.1 Login
Open the web browser and type the default IP address 10.250.250.1

in the address field and press enter. Username
Admin
Note: Use any one of the following latest web browsers: Google Chrome,
Mozilla Firefox, Safari, or Microsoft Edge. Password
Inview Slot, S, X and XC have three login — Basic, Expert and Admin. All 104

.. P jord lost?
three login is password protected. asswerdios

The default password for all three logins is “1234”. It can be modified,
refer section 7.2.1, page 36.

An auto-logout feature is available to avoid a user being connected all
the time. When no action is performed for more than 10 minutes, the
session will expire and goes to login screen.

English (EN)

7.2 Users Management

Users page provides the access to create and modify the user accounts for web interface and PIN modification for LCD
interface.

Go to Administration > Users

CE+T -
INVIEW | 2000 @ A L b [ &) ®
A% Users A ittt
CE | Y
_ - Users
[ software Update
User name Role
/’ Configuration
@) sam
& Files
& Upload
& Downloads @ Badic Basic ~ W DELETE ‘
B Battery Reports
I MMI References @ userl Basic ~ W DELETE ‘
¥ Languages
@® Web Server
(U: Session Information Touch screen pin number
@ ssL Certificate Edit embedded touch screen pin number.
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7.2.1 Web Interface - User account

Users can create up to ten accounts for web interface and assign role as Admin, Expert, or Basic.

= Basic — User can only view the parameters and download the files. Advanced parameters are hidden by
default and can be displayed via a tick box.

= Expert - User can access and modify all the applicable parameters, and can change their own password.
Advanced parameters are hidden by default but can be displayed via a tick box.

= Admin - User can access, modify all the applicable parameters, and manage user accounts. All
parameters are displayed by default (Note: The manufacturer created Admin account cannot be deleted)

Note: The feature of creating and editing user account is available only in Admin privilege.

e Creating a new user account

Add a new user

a) In Users page, Click on “+ADD” button. A pop window appears with
the title “Add a new user.”

b) Enter an appropriate user name and assign a role from the drop
down list as Basic or Expert.

c) Enter a new password, type the same password for confirmation,
and then click ADD button. The password length should be at least
eight characters.

o Editing the existing user account
In the Users page, choose a user account which you like modify.
= Modify the privilege from the “Role” drop-down list as Expert or Basic.

= Click on “PASSWORD” button to edit existing password.
= (lick on “DELETE” button to remove the user account.

7.2.2 LCD Interface - PIN number

Inview Slot, S, X and XC LCD interface do not have any user
account; the user can view the system details and cannot

modify the parameters. The LCD interface is protected with the | " °
PIN during any action request.

New Pin

The default PIN is 1234. e
« Editing the LCD PIN number ¢ pinmust b raci ¢ chascrrs
a) Select Administration > Users. ok

b) In users page, Click on “EDIT PIN” button below the “Touch
screen pin number”.

c) Enter a new pin, type the same for confirmation, and then click OK. The pin should be four characters.

36 — Inview — User Manual — v2.1



A
POWER

Leading Conversion Technology for Power Resilience

Power System Settings

7.3 Site Management

7.3.1 Site Description
Go to Advanced View > Site > Description.

Enter the Site details such as Site description, Location and Contact details.

CE+T )
INVIEW 200000 C® AcmmeeViEy 4 ol & @
~SITE(#1]
I H B " 5] =] a 4 @ o
~ENERGY sysTEM (X3 Dashboard Description Alarms Events Data Record Configuration Control Al
» CONVERTER SYSTEM [EX8 N
SIERRA 25 - 48/230

v Description

» bc sysTeMEZD

BMs

D NAME VALUE

SENSORS AND ACTUATORS [EX8 D) w

MB8-1
DE1 Site Number @ 1 =
DE2 Site Name @ CE+T
DE3 Short Description @ - 4
DE4 info @ none
DES Description @ undefined
DE6 Reference @ undefined
DE7 Contact Name @

7.3.2 Date and Time Settings
Go to Advanced View > Administration > Time Management.
Choose any one option from the below.

o Update with local time: Inview read the laptop time during the configuration and adapt that time.

e Update with NTP: Inview Internal clock synchronizes with the server time.

CE+T i
view ST Sl
a% Users

@ Time Management

[4] software Update
# Configuration

I Files

[ Explorer

& Upload

& Downloads

& Battery Reports
Eﬁ] MMI References

¥ Languages

@® Web Server
(C: session Information

@ SSL Certificate

Support

(O _Time Management

= Events Log

!

Administration

Local time: 25/08/2023 18:27:49

Update controller internal clock based on system parameters (manual or NTP).

< Update with computer time S Update with NTP
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7.3.3 Network Settings

Go to Advanced View > Site > Configuration

Enter the network details such as IP address, Firewall settings, NTP time, web server, and applicable parameters.

CE+T « -
INVIEW "5 oo P eTEEED 4 M & @
~sITE(F1] (2] I
I H B " 5] =] a i (©] o
~ ENERGY sysTeM (23 o Dashboard Description Alarms Events Data Record Configuration Control All
» CONVERTER sYSTEM (3 (&) -
SIERRA 25 - 48/230
v Network
» DC SYSTEMEES ()
BMs
D NAME VALUE
SENSORS AND ACTUATORS [EZN [EEEE) CF1 DHCP Enabled @ False
MBB-1
CF2 IP Address If Static @ 192.168.20.31 =
CF3 Subnet Mask If Static @ 255.255.255.0
CF4 Default Gateway If Static @ 192.168.20.11 ’
CF5 DNS If Static @ 8.8.8.8
CF6 DNS 2 If Static @
CF350 Allow ICMP @ True
CF351 Allow Debug Connection @ True
CF352 Allow Http @ True
CF353 Allowed Ip Source by Mgtt Broker @
CF390 Activation Disabled

7.3.4 Home Page Settings

To set the Widgets or Dashboard as Home page, go to Advanced View > Site > Configuration, scroll down to Web

Server section. In ID CF31, enter “Widgets” or “Dashboard”.

INVIiEW

®
CEFL P A ) @ Advanced View

» CONVERTER SYSTEM [
SIERRA 25 - 48/230

v Web Server

v SITE(F1) (2} |
| L B * B8 =] a 4 (€]
~ ENERGY sysTem (28 Q Dashboard Description Alarms Events Data Record Configuration Control

VALUE

True

80

Basic access
30

443

False

» DC SYSTEMEES ()
BMs
D NAME
55:;?“5 AODAENLERE 2 | e ] CF22 Authentication Enabled @
CF23 Http Port @
CF24 Authentication Method @
CF25 Session Timeout (minute) @
CF26 Https Port @
CF27 Redirect Http to Https @
B MinimalTLSVersion - _ L ____________Iso |
CF31 Default Page @
Torss T Enable password recovery @ T wee 777

alln kel ®

LA AN NA WA WL N NN
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7.4 System Configuration

To configure the converter systems, In Advanced View, go to Site > Energy System > Converter System > Configuration

.

~siTe [l a=
=i
~ ENERGY sysTEM (28 Dashboard Descrlptlon Alarms Events Data Record Conflguratlon Control .\

v CONVERTER SYSTEM[#1 ]
SIERRA 25 - 48/230

v System
converTER 8 EXZ 23
converTER E23 EEZE 23 D NAME VALUE
CF1 Topolo UPS for AC loads
converTER E2 X 23 polosy @
cF6 Number Of Phases @ 3 =
converTER E23 () 3
CF4l Enable Full Remote Control of Converters (Advanced) @ True
converTer E3) B2 3 CF1047 Triangle mode (Advanced) @ 0 /’
converTer B3 EZZE B3 CF1049 Start without supervision (Advanced) @ 1
converTeR E EXED 63 CF1073 Lvd mode (Advanced) @ o
CF1098 Sleep mode (Advanced) @ o
converTeR £ EXZ3 23
CE1101 Enahle Dower Mode on DC a Eal

7.4.1 Topology Selection

In Advanced View, go to Site > Energy System > Converter System > Configuration > System > Global. In System
section > ID CF1, select the topology from the drop-down list based upon the system design.

L ] Y\ 5| 8 4 @ (%]
Dashboard Description Alarms Events Data Record Configuration Control All
v System
ID NAME VALUE
Crl Topology @ UPS for AC loads v
Inverter
CFe N ber Of Ph
mber ases @ Inverter with AC Input
CF41 Enable Full Remote Control of Converters (Advanced) @ UPS for AC loads
. UPS for AC & DC loads
CF1047 Triangle mode (Advanced
9 v '@ Rectifier
CF1049 Start without supervision (Advanced) Q 1 Vs

After selecting the topology, scroll down to DC > Modes section on the same page and set the
ID CF1071 to “0” or “1” as per in the following table.

-
L
Dashboard Descnptlon Alarms Events Data Record Conflgu ration Conlrol
CF1067 Charging Power (watt) @ -1500
CF1074 Maximum Voltage Increment Rate @ 0o y‘
: CF1071 Sierra Mode (Advanced) @ 1 & :
BT S G vervals (:Achsn-ce-d)-é ...................... GrTttTeemesssessseeeeiee y-‘ - 5
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Topology | Supported Input Outout Parameter | Parameter | Parameter | Parameter
CF1 Modules P P ID CF1071 | ID CF1066 | ID CF1067 | ID CF1074
Inverter (REG Bravo 25,
DC/AConly) | 20and 10 DC AC load 0 NA NA NA
Inverter with Bravo 25
AC Input (EPC * | ACand DC AC load 0 NA NA NA
20 and 10
mode)
. AC load
UPS for AC Sierra 10, Fall back Fallback Fallback
loads 25 and XC ACandDC | and ba’Ftery 1 mode 1 mode 1 mode 1
charging
AC&DC
UPS for AC Sierra 10, AC and DC load, and 1 Fallback Fallback Fallback
and DC loads | 25and XC battery mode 2 mode 2 mode 2
charging
. DC Load
" Sierra 10, Fallback Fallback Fallback
Rectifier 25 and XC ACand B ar;ﬂabrzﬁgy 1 mode 2 mode 2 mode 2

7.4.2 Fallback mode

This mode will be activated when the modules lose communication with Inview. There are two modes available
depending on the kind of system.

Fallback mode 1:
e CF1 Topology:
= UPS for AC loads

e (CF1066 Charging Voltage:

= Configure the voltage required on the DC port in fallback mode. Since the modules do not calculate
temperature compensation once communication between the Inview controller and the module is lost.
Consider the float voltage at the worst operating scenario.

e CF1067 Charging Power:

= Maximum charging power is required for batteries in fallback mode. Set it according to the datasheet of
the connected battery manufacturer.

e (CF1074 Max VDC Increment:
= By default, set it to 0. It doesn’t have to be used for UPS for AC loads.
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Fallback mode 2:
e CF1 Topology:

= UPS for AC & DC loads or Rectifier is set
e (CF1066 Charging Voltage:

= Configure the voltage required on DC port in fallback mode. Since the modules do not calculate
temperature compensation once communication between the Inview controller and the module is lost.
Consider the float voltage at the worst operating scenario.

e CF1067 Charging Power:

= Set the charging power to the maximum power required for charging the battery + Maximum power
required for the connected DC load. If the power limit is unknown, set this value to the maximum power
capacity of the system so that the DC loads are powered up at any time.

e (CF1074 Max VDC Increment:

= Voltage increment is used to recharge the battery in cV/min. Ensures the battery’s maximum charging
power is limited in fallback mode.

= [f the voltage has to increase rapidly, you can change this value. For example, configuring it to ‘6 will
increase the DC port voltage to a maximum of 3.6V per hour.

7.4.3 Phase Selection

To configure the Single, Dual or Three phase of the system, In Advanced View, go to Site > Energy System > Converter
System > Configuration.

In the System Section > ID CF6, enter the number of phases based upon the system input/output power.

(Note: while configuring the AC phases, all the converters should be in OFF mode)

-
H
Dashboard DESCI’IptIDn Alarms Events Data Record Conflguratlcn Control All
v System
ID NAME VALUE
CF1 Topology @ UPS for AC loads &
..................................................................................
1 CF6 Number Of Phases @ 3 :
....................................................
CF41 Enable Full Remote Control of Converters (Advanced) @ True &
CF1047 Triangle mode (Advanced) @ o] &

7.4.4 AC Output Configuration

To configure AC output parameters, In Advanced View, go to Site > Energy System > Converter System >
Configuration.

In the AC Outputs section, enter the values for the corresponding parameter ID:

o ID CF121: enter the number of converters configured for phase 1(Installed power)
e ID CF122: enter the number of converters redundant for phase 1(Available power)
e ID CF122: enter the phase shift degree for phase 1

o Similarly, enter the values for phase 2 and 3
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e |D CF1016: enter the nominal frequency
(Note: while configuring the AC phases, the converter should be in OFF mode)

iNviEw T 4 i & ®
(eze]
All

~smeE - =
L] ] y 5] =] [+] p (€]
~ENERGY sysTEM [0 e Dashboard Description Alarms Events Data Record Configuration Control

» CONVERTER SYSTEM[#1]

SiERra 25 - 49/230 | =

» DC sysTEMED () CF121 Configured Converters @ 2 P

L CF122 Redundant Converters o o v

SENSORS AND ACTUATORS (28 [EEEE) CF123 Nominal Phase Shift (degree) (Advanced) @ 0 Vi
MBB-1

CF141 Configured Converters @ 2 P

CF142 Redundant Converters @ o v

CF143 Nominal Phase Shift (degree) (Advanced) @ 120 Vi

CFl61 Configured Converters @ 4 Vs

CFl162 Redundant Converters @ o v

CF163 Nominal Phase Shift (degree) (Advanced) @ 240 Vi

7.4.5 Converters Configuration
If the system has more than one converter, it is better to start configuring with one converter on each phase.
1. Insert only one converter in the first phase of the system.

Go to Advanced View > Site > Energy System > Converter System > Converter > Control.

(Note: while assigning the phases of the converter, its AC output must be in OFF)
a) Execute the ID CT12, to turn off the converter

b) IntheID CT2, type “1” to set the converter ID and in the ID CT13 as “1” to assign phase 1
c) After setting the values, click the J icon to execute that command

In this page, you can turn on/off the module or AC output and DC port of the module.

CE+T a« i
INViEW 25/08/2023 19:46:07 AV Q I][|[| {é} @
~sTEE (2] -
-~
L] B { ) B8 =] [+] 4 @ o
~ENERGY sysTem X3 (2} Dashboard Description Alarms Events Data Record Configuration Control Al
~ CONVERTER SYSTEM 28 0o =
SIERRA 25 - 48/230
v Global
CONVERTER [#1] (585022 (2]
converTer 23 2220 53 D NAME EXECUTE
cr1 Blink
converTer (3 T3 63 ink @ O]
converTeR 23 EXEED 3 e Setld @ 1 @ i
converTer £33 X221 (23 cT11 Turn On @ @ ’
converTer 3 EZZE 3 cT12 Turn Off @ B
converTer E2 EXTED B3 cT13 Set Converter AC Phase @ 2 G
converTer B3 EIZ3 23
CcT15 Reset Fan Life Elapsed Alarm @ @
» DC svsTEMEED (=)

A
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To get an overview of the converter details, go to Site > Energy System > Converter System > Converter > Dashboard.

CE+T ’
INVIEW | 0010075 | @ AmevEy | fat ollo & ®
~sTeE [2) n -
5 ] ) B8 =] a 4 @ 3
~ENERGY svsTem B8 2] Dashboard Description Alarms Events Data Record Configuration Control All
~ CONVERTER SvSTEMIE (=)
IERRA 25 - 48/230 m
CONVERTER[FL] (=] I v Dashboard
converTer 23 EEZE 2
B—
converTer I EEI 03 -
converTer 0 EEEE) 0 P '© ok AC input © ok pc © ok <
converTer B3 EZZ3 23
d Voltage 2454V Voltage 542V
converTer EZ EZED
@ o Current 11A Current -21A
Id 14
CONVERTER|
Qe Frequency 50.0 Hz Active power -0.12 kW (-4.8 %)
oc 1
» DCSVSTEM .
B L o Active power 0.24 kW
Phase 2~
SENSORS AND ACTUATORS [EZ8 [EET )
Converter nominal power 2.40 kW | 3.00 kVA AC output
Serial number 3022
Voltage 2308V
Software version 15.16
Current 16A
Type Sierra
Frequency 50.0 Hz
Next fan replacement 1803 Days
Active power 0.38 kW
Temperature 37°C
Apparent power 0.38 kVA

In this page also you can modify the converter ID and Phase number.
Other Features:

e Blink LED: Clicking on “BLINK LED” button, the corresponding converter LED’s blink for 6 seconds. It helps to
identify the converter in the system and also the assigned phase of the converter.

e Turn Off: Clicking on “TURN OFF” button, the corresponding converter will be turned OFF and generates an alarm
in events page as converter off.

o Set new fan installed: Clicking on “SET NEW FAN INSTALLED” button, the corresponding converter “Module fan
replacement” due will be reset to 2556 days (7 years).

(Note: Do not click this button, until a new fan is replaced inside the converter.)

2. If itis a single-phase system, insert the remaining converters and set module ID and assign them to phase 1.
Perform the following procedure for the multiphase system

3. Insert the second converter in phase 2, and set the Converter ID as “2,” and assign it “Phase 2”
4. Insert the third converter in phase 3, and set the Converter ID as “3,” and assign it “Phase 3.”

5. Repeat the process for remaining converters by adding one converter in each phase.
6.

After configuring all the converters, turn ON all the converters.
To turn on all the converters, go to Advanced View > site > Converter System > Control and execute CT41
parameter.
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7.4.6 DC Configuration
Go to Advanced View > Site > Energy System > DC System > Configuration

In the DC Bus section, set the parameters depending upon the DC voltage. The below page is configured to 48 Vdc.

CE+T o
iNviEw ST & & & @
co
Al

vse 2] -
L B a B =] a 4 @
~ ENERGY sysTeM [EE) (2] Dashboard Description Alarms Events Data Record Configuration Control

» CONVERTER SYSTEM [EZ8
SIERRA 25 - 48/230

v DC Bus

» DC SYSTEM(F1] (=} |

BMS

1D NAME VALUE

SENSORS AND ACTUATORS [EX8 IEED) m

MBB-1
CF50 Voltage Low: Set @ 47.00V
CF51 Voltage Low: Clear @ 49.00V
CF52 Voltage High: Set @ 59.00V
CF53 Voltage High: Clear @ 58.00V

7.5 Battery Configuration

The battery page provides access and configures battery parameters such as battery characteristics, LVD, temperature
compensation, boost charging, and test.

Battery configuration page is applicable only for the following topology designed system.
e UPS for AC loads
e UPS for AC and DC loads

Make sure the ID CF1071 is set as “1” to configure Sierra converter. (Access to CF1071: Advanced View > Site >
Energy System > System > Configuration > DC > Modes)

Go to Advanced View > Site > Energy System > DC System > Configuration.

In the Battery section, enter the details of the battery connected to the system such as Battery Characteristics,
Autonomy, float voltage, Current limitation, Temperature, Temperature compensation, Boost and Test.

Note: In this page, the parameters are configured with default values. While modifying the parameters, it is
recommended to enter the values as per the system DC voltage and battery datasheet.

CE+T -
INVIEW 20 ..o & _ Advanced View 4 I & @
~siTe 8 (2] -
Py
L ] / )\ 8 8 [+] 4 @ 2]
~ ENERGY SYSTEM (£ 2] Dashboard Description Alarms Events Data Record Configuration Control All
» CONVERTER sYSTEM [ 0o -
SIERRA 25 - 48/230
v
» DC SYSTEM[#1] (=] Battery
BMs
D NAME VALUE
SENSORS AND ACTUATORS| m
MBB-1 o CF90 Presence @ True
-
CF100 Voltage (Advanced) @ Autodetected ’
CcF101 Current (Advanced) @ Single shunt
CF102 Type @ Lead-Acid
CF103 Number of Cells @ 24
CF104 String Capacity @ 100 Ah
CF105 Number of Strings 0 3
CF106 Peukert Number @ 1.00
CF107 Max Depth of Discharge for Estimation @ 100.00
CF121 Alarm Low Threshold 0 5.0°C
CcF122 Alarm High Threshold @ 40.0°C
CF123 Alarm High Hysteresis @ 10.0°C
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7.5.1 Measurement Source

Select any one option for battery voltage and current based upon the battery source in the ID CF100 and CF101,
respectively.

o Auto Detected: It detects automatically based upon the voltage and current measurement
o Select “Single probe”, if MBB measures the DC values

e Select “Modules”, if MBB is not installed

e Select “Smart Batteries”, if BMS of the battery measures the DC values

CE+T 3
INVIiEW 00000000 9 A L2 M & @
~smeE (2]
L ] " B8 =] [+] 4 (©] ]
~ENERGY sysTEM (X3 (2] Dashboard Description Alarms Events Data Record Configuration Control All
» CONVERTER sYSTEM (3 (&) R
SIERRA 25 - 48/230
v
» DC SYSTEM[¥1] (=] Ry
BMs
D NAME VALUE
SENSORS AND ACTUATORS| m
MBB-1 = CF90 Presence @ True &
CF100 Voltage (Advanced) @ e —— o
Autodetected
CF101 Current (Ad) d
(Advanced) @ Single Probe
Modules
Smart Batteries
CF102 Type @ Lead-Acid Va
CF103 Number of Cells @ 24 d
CF104 String Capacity (ampere-hour) @ 100 Va
CF105 Number of Strings @ 3 Vi
CF106 Peukert Number @ 1.00 Vi
CF107 Max Depth of Discharge for Estimation @ 100.00 2

7.5.2 Battery Disconnect or LVD

The LVD in the CE+T system works as bistable only, and it prevents batteries from discharging beyond the threshold
voltage. It is installed in-line between the load and the battery. On this page, the parameters are configured with
default values. Users can modify it as per the LVD installed in the system.

Go to Advanced View > Site > Energy System > DC System > Configuration

In the Battery Disconnect section, enter the details of LVD connected to the system.

iNviEw T Fa R

vsmeE (2]
- B " B8 =] a 4 @ co
~ENERGY sysTEM [0 e Dashboard Description Alarms Events Data Record Configuration Control All
o "

» CONVERTER SYSTEM (£
SIERRA 25 - 48/230

» DC SYSTEM(FT) o v Battery Disconnect
BMs

D NAME VALUE

SENSORS AND ACTUATORS 28 [IEEX)

MBB1 CF301 Presence @ False Vi
CF302 Inhibit (Advanced) @ False Va
CF312 Closing Delay (second) (Advanced) @ 60 Vi
CF313 Opening Delay (second) (Advanced) @ 15 Vi

Voltage Too Low

CF310 Enabled (Advanced) @ True Vi
CF311 Threshold (volt) (Advanced) @ 46.00 Vi
CF321 Enabled (Advanced) False Vi
CF322 Disconnect Threshold (degree Celsius) (Advanced) 80.00 Vi
CF323 Reconnect Threshold (degree Celsius) (Advanced) 65.00 Vi

Refer to the section “Relay Configuration”, page 48 for further LVD bistable relay/shunt settings.
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7.6 Sensors and Actuators

The Sensors and Actuators page contains details of external devices such as MBB / UMB, which are connected through
CANBUS, Ethernet or RS485.

Go to Advanced View > Site > Sensors and Actuators > Dashboard and set the ID as “MBB -1”

Note: If a new MBB is replaced, clear the old MBB from the list by clicking “Remove Missing Accessories”.

- 7 CE+T

+STEE (2] —
ull
~ ENERGY SYSTEM [EZ) o Dashboard Descrlptlon Alarms Events Data Record Conf'guratlon Control

» CONVERTERSYSTEMEER @
SIERRA 25 - 48/230

» DC SYSTEM EZ3) (5] v Dashboard
BMS
SENSORS AND
e [Z MEASURE BOXES CONFIGURATION
MBB-1
& Ok Currents Voltages Temperatures
AL
11 12 13 V1 v2 V3 Tl T2
‘d MBB-1+ | -58 -06 -09 539 -00 00 230°C 230°C
---------------------- A A \% \% \
Type Measure B¢ q
Configured > .
jital inputs Relays
Serial number 3
D2 D3 D4 K1 K2 K3
Software version
4 an Open Open Open Not Not Not
5 Energized Energized Energized
D6 D7 D8 Ké K5 K6 d

To clear the old MBB/UMB, go to Advanced View > Site > Control, scroll down to the Inventory section. In the ID CT61
(Clean Equipment Inventory), click the CJ icon to clear it from the list.

CE+T
= - —
iNnview 5 | &  Advanced View oll
~SITE(#1) 0 | ;
~ ENERGY SYSTEM [EZ8 Dashboard Descrlptlon Alarms Events Data Record Conf‘guratlon Control
» CONVERTER SYSTEM 3
SIERRA 25 - 48/230
v Inventory
» DC SYSTEM 53 ()
BMS ID NAME EXECUTE
ACTUATORS B Em cTe0 S
MBB-1 ave o @
L R R R 1
| CTel Clean Equipment Inventory @ G 1
i ______________________________________________________ 4
cT8l Reset CAN Bus Node @ 1 m
CcT82 Save CANOpen LSS Configuration G
CcT83 Start New LSS Inventory E]
CT91 Upgrade Node Firmware @ o/filename B
CT92 Cancel Firmware Upgrade @ @
4
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7.6.1 MBB Configuration

Before configuring MBB, go to Advanced View > Site> Energy System > DC System > Configuration > Battery and in
the Measurement Source section, make sure the ID CF100 is set to “Single probe” and ID CF101 to “Single shunt”.

®
iNvisw | . & advanced view
26/08/2023
~siteE ;
~ENERGY sysTeM [EX) Dashboard Descrlptlon Alarms Events Data Record Conflguratlon Control

» CONVERTER sySTEM (8

SIERRA 25 - 48/230

Measurement Source

» DC SYSTEM[#1] ()

BMS

SENSORS AND ACTUATORS (28 L)

CF100
CF101

Voltage (Advanced) @

Current (Advanced) @

Single Probe

single shunt

MBB-1

To configure MBB, go to Advanced View > Site > Sensors and Actuators > Configuration.

1. Voltage section: select an option for the V1, V2 and V3 from the drop-down list in the ID CF101, CF106, and
CF111, respectively.

— CE+T
iNVIiEW 26/08/2023 12:39 @ Advanced View Jo
~siTelE) ;
~ ENERGY svsTem (£ Dashboard Descrlptlon Alarms Events Data Record Conf'guratlon Control All

» CONVERTER SYSTEM 2
SIERRA 25 - 48/230

v Voltage
» bC sYsTEMEES ©
BMs
1D NAME VALUE
SENSORS AND ACTUATORS[#1]
mBB-1
crioL Mode @ del Battery v
- 3 Custom
dcl_Load

CF106 Mode @ 4l Battery
dcl_BatteryMidPoint
dcl_Battery(1)

CF111 Mode @ dcl_BatteryMidPoint(1)
dcl_Battery(2)
dcl_BatteryMidPoint(2)
dcl_Batt £

v Current CILEEETRE)

dcl_BatteryMidPoint(3)

e dc1_Load: to measure voltage of DC load
o dc1_Battery: to measure the voltage of battery
e dc1_BatteryMidPoint: to measure the DC voltage between the batteries midpoint by using V2 and V3

2. Current section: select an option for the I1, 12 and I3 from the drop-down list in the ID CF201, CF206 and CF211,
respectively.

5
iNnview | ST & Advanced View
~sire[E
L B " 5] =] [+] 4 (€]
~ ENERGY sysTEM (3 Dashboard Description Alarms Events Data Record Configuration Control
» CONVERTER SYSTEM [
SIERRA 25 - 48/230 v Current
» DC SYSTEMEER ()
BMs 1D NAME VALUE
SENSORS AND ACTUATORS[#1 ]
MBB-1
CF201 Mode dcl_Battery v
CF202 Rating Amps (ampere
< ps (ampere) @ Custom
CF203 Rating mVolt (millivolt) @ dcl_Load
dcl_Battery
dcl_Battery(1)
dcl_Battery(2)
Cr206 Mode dcl_Battery(3)
CF207 Rating Amps (ampere) @ 324 7
CF208 Rating mVolt (millivolt) @ 50 3
CF211 Mode Vi
CF212 Rating Amps (ampere) @ 324 Va
CF213 Rating mVolt (millivolt) @ 50 yl
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e dc1_Load: to measure the current of DC load
o dc1_Battery: to measure the current of battery
e Enter the corresponding rating values of shunt

3. Temperature section: select an option for the T1 and T2 from the drop-down list in the ID CF301 and CF3086,
respectively.

CE+T g
invisw | T A o @ @
co
All

vsireE (2]
L B a B8 a8 a 4 (©]
~ ENERGY sysTem (28 (2] Dashboard Description Alarms Events Data Record Configuration Control

» CONVERTER SYSTEM [

SIERRA 25 - 48/230 v Temperature
» bc sysTem (28 Q
. D NAME VALUE

SENSORS AND ACTUATORS[#1]

MBB-1 CF301 Mode dcl_Battery i
CF302 Calibration Offset (degree Celsius) @ 0.0 P
CF306 Mode - P
CF307 Calibration Offset (degree Celsius) @ 0.0 7

e dc1_Battery: to measure the temperature of battery

e dc1_Ambient; to measure the ambient temperature of battery

4. Relay Configuration: The MBB has six relays and configured as below:
e K1 and K2 are configured to Minor and Major alarms

e K3 and K4 can be configured to any desired alarms or digital inputs

Example: Assigning a relay to the digital input
= Go to K3 relay and select the following options
= D CF411: select the mode as “Custom”
= |D CF412: select the Default state as “Energized” or “De-energized”
= |D CF413: enter the formula as “@(sal1_data501)”
(Sa1: Sensors and Actuators, data501: Data section, Digital input D1 (DA501))
= After selecting the options, click “APPLY AND SAVE” in the modification list

CE+T « -
INVIEW | 00 oo Advanced View 4 I & @
~sieE (2]
- -
LH B y | B =] a 4 @ o
~ENERGY svsTEM [ 2] Dashboard Description Alarms Events Data Record Configuration Control Al
» CONVERTER sYSTEM (8 (] =
SIERRA 25 - 48/230
» bc svsTEMED © v Relay
BMs
D NAME VALUE
SENSORS AND ACTUATORS([#1] [SN110]
MBB-1
CF401 Mode @ GlobalMajor P
CF402 Default State @ De-energized Vi
CF406 Mode @ GlobalMinor P
CF407 Default State @ De-energized P
CF411 Mode @ Custom s
CF412 Default State @ De-energized P
CF413 Boolean Expression @(convs1_al301) P
CF416 Mode @ Custom s
CF417 Default State @ De-energized s
CF418 Boolean Expression @(dal01)<43 Y
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e K5 and K6 are configured to latch or non-latch LVD, if used

= Relay section: select an option for K5 and K6 from “Mode” drop down list

= For latch LVD, select the ID CF421 as “dc1_LvdLatchClose” and CF426 as “dc1_LvdLatchOpen” or vice
versa, but must not assign the same value for both relays.

= For non-latch LVD, select the ID CF421 as “dc1_Lvd”
= Select Default State as “De-energized”

CE+T :
INVIEW 50 o0 O AcrezvE L i & @
vsreEl (-]

HH ] " B =] a 4 @ 2]
~ ENERGY svsTEM 28 2] Dashboard Description Alarms Events Data Record Configuration Control All
» CONVERTER SYSTEM (X &) =

SIERRA 25 - 48/230
» oc systeMERR
o (=] CF421 Mode @ s .
SENSORS AND ACTUATORS [#1] (8110 CF422 Default State @ @isarn
i CF423 Boolean Expression GlobalMajor
GlobalMinor
GlobalWarning
CF426 Mode @ AnyMajor
AnyMinor
CF427 Default State @ AnyWarning
GlobalRelay(1)
GlobalRelay(2)
- lobalRelay(3)
v Digital Input © V!
9 P GlobalRelay(4)
GlobalRelay(5)
D NAME GlobalRelay(6)
b GlobalRelay(7)
GlobalRelay(8)
CF501 Mode @ del_Lvd
CF502 Normally Closed @ gLl sllsi e iiGleiEn
¢ dcl_LvdLatchClose

5. Digital Inputs

= To know LVD status, connect the auxiliary contact to the Digital Input 6. The ID CF526 is to select as
“dc1_LvdState”

B 52

dcl_BatteryBreaker(2)
del_BatteryFuse(3)
dcl_BatteryBreaker(3) o=

=
CF526 Mode @ . . =
CF527 Normally Closed @ s
ustom
m convsl_ManualByPass
dcl_LvdState
CF531 Mode @ dcl_LoadBreaker
dcl_LoadFuse
CF532 Normally Closed @ del_BatteryFuse
B dcl_BatteryBreaker
dcl_BatteryDisableCharge
CF536 Mode @ dcl_BatteryFuse(1)
dcl_BatteryBreaker(1)
CF537 Normally Closed @ dcl_BatteryFuse(2)

The below connection diagram is an example of LVD Auxiliary contact.

SW80C SWB80A

AUXILIARY CONTACT  AUXILIARY CONTACT

— ' NO NC NC NO

— 4

\P—— 2

w1 b+
|

E B

4
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7.7 Manual Bypass Configuration

The manual by-pass is a manually operated switch, and it is used to transfer the load from normal to by-pass without
interruption. When the system is in by-pass, the load is subjected to AC main disturbances. The standard manual by-
pass is “Make before Break”. The MBP auxiliary contact must be connected to the Inview Digital input 1.

Go to Advanced View > Site > Configuration and scroll down to the Digital Input section. In the ID CF501, select the
“convs1_ManualByPass” from the drop down list.

CE+T N
iNview ST &

o155 e ®
~SITE(F1] (2} _
L B x B =] 4 (©] 0
~ ENERGY sysTeM (28 Dashboard Description Alarms Events Data Record Configuration Control Al
o s =
s

R :
CONVERIER'SYSTEL Al CF407 Default State @ De-energized
SIERRA 25 - 48/230

CF408 Boolean Expression False

» DC sYSTEMEES (=)

BMS

SENSORS AND ACTUATORS (X8 [EXEE v Digital Input

MBB-1

1D NAME VALUE
CF501 Mode @ Custom )
CF502 Normally Closed @

Custom
convsl_ManualByPass

dcl_LvdState

CF506 Mode @ dcl_LoadBreaker

CF507 Normally Closed @ ggéﬁiﬁ;:ﬁse
dcl_BatteryBreaker
dcl_BatteryDisableCharge

v PLC dcl_BatteryFuse(1)
dcl1_BatteryBreaker(l)

D NAME dcl_BatteryFuse(2)

m dcl_BatteryBreaker(2)

dcl_BatteryFuse(3)

Note: For more information about MBP auxiliary connection with remote ON/OFF, refer to the system user manual.

7.8 Module Remote ON/OFF
The AC and DC output of the system and also each module in the system can be turned ON/OFF in two ways:
1. Remote ON/OFF terminal at rear side of the shelf or on a junction kit for Sierra XC parallelization: will impact only
AC output.
2. Through web interface
= Systems Level

o Both AC and DC: Advanced View > Converter system > Control > System section > CT41 and CT42
o AC Only: Advanced View > Converter system > Control > AC Outputs section > CT101and CT102
o DC Only: Advanced View > Converter system > Control > DC section > CT511and CT512

CE+T 5
INVIEW 0.0 O Admmedva 4 ol & ®
~siTe 8 (2]
L B {3 B =] [+] P @ o
= Dashboard Description Alarms Events Data Record Configuration Control All
» CONVERTER SYSTEM[#1] o
» pc sysTem 8 (=) v System
BMs
SENSORS AND ACTUATORS (X8 [EEE) 1D NAME EXECUTE
MBB-1
CT41 Turn All Converters ON G
cT42 Turn All Converters OFF D
v AC-output
1D NAME EXECUTE
110 L AL AL f ]
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=  Module Level

o Both AC and DC: Advanced View > Converter system > Converter > Control > Global > CT11 and
CT12

o AC Only: Advanced View > Converter system > Converter > Control > AC output > CT21 and CT22
o DC Only: Advanced View > Converter system > Converter > Control > DC > CT31 and CT32

CEsT
INVIEW T e | @ Advanced View | Q ol &
-smepm o m
=5 B " 5] =] 4 @ o
~ ENERGY SYSTEM[#1] o Dashboard Description Alarms Events Data Record Configuration Control All
~ convenTer svsTEMIE] o
sienna 25-48/230
v Global
I converren (5] (F5EE) (] I
I - [ oo ] = ] D NAME EXECUTE
CcT1 Blink
convenren () X3 0 o O]
converTer (73 (ST Y cr2 Setid @ 1 O]
converTer ) ETET EED ) o1 Turnon @ ' O]
'
converTer [ £ B3 'z Turn Off @ D]
converTer [ EZET) 58 cn3 Set Converter AC Phase @ 2 G
conveaTen
oEzn cT1s Reset Fan Life Elapsed Alarm @ B
» o sYSTEMER (-]
aus
SENSORS AND ACTUATORS [ [EZET) ~ AC Output
weB1
D NAME EXECUTE
[ ot oY .
N CT21 TurnOn @ ' B
h '
CT22 Turn Off @
.............. . ®
v DC
D NAME EXECUTE
............ .
cT31 Tumnon @ ' B
'
[T, wote L. O]
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7.9 Widgets Configuration

Widgets of different sorts are available. Up to 20 widgets can be configured on the home page. The configuration will
appear both on the web interface and the LCD touch screens. Before configuration, ensure the default home page is
Widgets. Refer to the section “7.3.4 Home Page Settings”, page 38.

Perform the following step for Widgets configuration:

1. Assigning number of widgets: Go to Advanced View > Energy System > Description > Connected Assets. Click
the edit icon and enter the number of assets connected to the system in the ID DE500. Click “Apply and Save” to
apply changes.

For example, the Sierra System has four assets: AC Input, Battery, AC Load and DC Load. So, in the below
screenshot, the number 4 is entered.

CE+T . (4]
inview ST P w & o
A Connected Assets - Asset 1 - Not connected to any equipment M A Connected Assets - Asset 2 - Not connected to any equipment N A Connected Assets - Asset 3 - Not connected to any equipn

st 3 (2]
5 B " B =] a 4 (©] co
| v ENERGY SYSTEM[#1] [7J) (2] I Dashboard Description Alarms Events Data Record Configuration Control All

» CONVERTER SYSTEM 28
SIERRA 25 - 48/230

v Connected Assets

» DC sysTeM 28
BMs

1D NAME VALUE

SENSORS AND ACTUATORS 28 EEET)

L e e R R R R R R R R R R R R R RN

' DE500 Number ’- 4

DE510 Type Undefined s
DES11 Name Asset 1 Vi
DE520 Type Undefined Vi
DES521 Name Asset 2 Vi
DE530 Type Undefined Vi
DES31 Name Asset 3 Vi
DE540 Type Undefined Vi
DES41 Name Asset 4 s

Note: As soon as you start customizing your assets, the default one will be deleted, and you have to create all the
assets you want to display. You can get the default assets back by setting DE500 to 0 again.

2. Widget settings: Go to Asset 1 in the ID DE510, select the type of widget and enter the desired name for the
widget in ID DE511.

CE+T ) (<]
® o o o
A Connected Assets - Asset 2 - Not connected to any equipment M A Connected Assets - Asset 3 - Not connected to any equipn|

vsreE Y (2]
5 -] " 5] =] [+] 4 @ co
| ~ ENERGY SYSTEM[#1] [ (2] I Dashboard Description Alarms Events Data Record Configuration Control All

INVIEW

A Connected Assets - Asset 1 - Not connected to any equipment

» CONVERTER SYSTEM 23
SIERRA 25 - 48/230
v Connected Assets
» e sysTem [0
BMs

1D NAME VALUE
SENSORS AND ACTUATORS (28 [EXET) @
MBB-1
DES00 Number 4 Vd
7777777777777777777777777777777
, DES1O0 Type \ @i .
! DEs11 Name I Undefined
Genset
Battery
DE520 Type DC Source
Solar
DE521 Name Wind
Hydro
AC Load
DE530 Type DC Load
DE531 Name Asset 3 rd
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a) Similarly, configure for other remaining Assets.

S.No | AssetName | AssetTypeID | Asset Name ID
1 Asset 1 DE510 DE511
2 Asset 2 DE520 DE521
3 Asset 3 DE530 DE531
4 Asset 4 DE540 DE541
N Asset N DE5SNO DE5SN1

In the below screen shots, Assets 1, 2, 3 and 4 are assigned for AC Input, Battery, AC Loads and DC
Loads, respectively.

CE+T ” (<}
view ST P w e o
A Connected Assets - Battery - Not connected to any equipment J A Connected Assets - AC Loads - Not connected to any equ

vsTEEE Y (2]
= -~
L B ) 5] = a 4 @ 2]
~ ENERGY SYSTEM 1] [ Dashboard Description Alarms Events Data Record Configuration Control Al
» CONVERTER SYSTEM| ~

o
SIERRA 25 - 48/230
(=]

A Connected Assets - AC Input - Not connected to any equipment

v Connected Assets

» Dc sysTem (28
BMS D NAME VALUE

v

SENSORS AND AcTUATORS (28 [EXE0)

MEE-T DE5S00 Number 4 7
DE510 Type Grid ”
DE511 Name AC Input Vi

i

DE520 Type Battery P
DE521 Name Battery i

|

DE530 Type AC Load P

DES531 Name AC Loads P

|

DE540 Type DC Load i
DES541 Name DC Loads Vs

b) Toggle the Advanced view switch and verify all assigned widgets appear on the home page.

CE+T , (4]
iNviEw ST P w8 e

Alarms

A Connected Assets - AC m;?ut 09-05 0723
Not connected to any equipment

Connected Assets - Battery
AC Input Battery A Not connected to any equipment 09-0507:23
2
Connected Assets - AC Loads
A Not connected to any equipment 09:0507:23
0.00kw 0.00kw v eauip
A Connected Assets - DC Lo.ads 09-05 0723
Not connected to any equipment
AC Loads /-y DC Loads /-y
0, 0,
0.00kw 0.00kw

In Widget settings, the type and name are assigned to the widget, which is not connected to the
appropriate measurements. Follow the next step for connections.
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3. Widget Connections: Each asset should be linked to a system node to get the real measurements. The different
nodes possible with respect to the types are given in the following table. Choose the one that best matches your
widget type among the possible links, depending on your system topology.

S.No Widget Type Gonvention Type Links to Measurements
Grid L.
1 D ﬁ arid Source Converter System > Description > Asset
389 237, Connections > DE502 (AC Input)
Genset = T
9 D = Genset Source Converter System > Description > Asset
344 236y Connections > DE502 (AC Input)

Converter System > Description > Asset

Connections > DE503 DC
DC Source  ——
- DC Converter System > Description > Asset
3 108w | 526y DC Source source Connections >
e DE501 DC Internal
e DE502 DC External
Solar Power System > Description > Asset
a‘g"a"e's Connections >
4 Solar Source
010w 540v e DE501 (AC Outputs)
e DE503 (DC)
5 ry Batter Load DC System > Description > Asset
300..  540v y Connections > DE505 (Battery)
Converter System > Description > Asset
Connections >
e DE501 (AC Outputs)
AC Londe @ e DE502 (AC Inputs)
6 ® - AC Load Load Energy System* > Description > Asset

ESR NS Connections > DE501 (AC Outputs)

*Shall be used for systems with PV inverter
connected to the AC output. It considers the
PV production in the computation of the load

value.
; Load 108 DC Load Load DC System > Description > Asset
402w 545y Connections > DE504 DC Load
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Go to Advanced View > Converter System > Description > Asset Connections.

CE+T N (<]

,Nv,.w 05/09/2023 13:37:04 « Sdvancediie Q ﬂl]l] {é} @
A Connected Assets - AC Input - Not connected to any equipment ) A Connected Assets - Battery - Not connected to any equipment M A Connected Assets - AC Loads - Not connected to any equ
>sTEER Y (-] -

L B " B8 8 a 4 @ 2]
~ ENERGY sysTeM (B8 I3 Dashboard Description Alarms Events Data Record Configuration Control Al
» CONVERTER SYSTEM([#1] o vEsSUL Source 1ype @ unia v =
SIERRA 25 - 48/230
DE302 Source Name @ Grid P
» bc sysTEM (E8 ©
BMs

v Asset Connections
SENSORS AND ACTUATORS (28 [EEE5)

MBB-1

VALUE
| a
| DESO1 AC Outputs AC Loads s
! DES02 AC Inputs AC Input
| DESO03 DC
v Gateway
D NAME VALUE

= AC Outputs: In the ID DE501, Select the Asset name from the list connected to the system’s AC Output,
like AC load or renewable sources. The “AC Loads” is selected in the screen shot above, which is the
Asset name of the ID DE531. Refer to the screen shot on page 53.

= AC Inputs: In the ID DE502, Select the Asset name from the list connected to the system’s AC Input, such
as Grid, Genset, Solar, Wind power, Hydro power, etc. The “AC Input” is selected in the screen shot above,
which is the Asset name of the ID DE511. Refer to the screen shot on page 53.

= DC: In the ID DE503, Select the Asset name from the list connected to the system’s DC Input, such as
Rectifier, MPT, etc. No DC input is connected to the system, so in the above screen shot, it is left blank.

= DC Load and Battery: Go to Advanced View > DC System > Description > Asset Connections.

CE+T ) (4]

inview | ST L w e o
A Connected Assets - AC Input - Not connected to any equipment N A Connected Assets - Battery - Not connected to any equipment [ A Connected Assets - AC Loads - Not connected to any equ|
~sireE Y

L B " B =] a £ @ o
~ENERGY svsTem 8 IF9) 2] Dashboard Description Alarms Events Data Record Configuration Control All

» CONVERTER SYSTEM £
SIERRA 25 - 48/230

v Description
» DC SYSTEM[#1] ()
BMs
D NAME VALUE
SENSORS AND ACTUATORS [ [EEET) Custom Description
MBB-1

DE1 Description @

undefined s
DE2 Reference @ BMS Vi

. Vv Asset Connections '
'

| '

| D NAME VALUE 1

' DE504 Dc Load DC Loads . i

'

I DES505 Battery iy ' o
'

'

' . T

' Battery

'

= DC Load: In the ID DE504, Select the Asset name from the list connected to the system’s DC Output, like

DC load. The “DC Loads” is selected in the screen shot above, which is the Asset name of the ID DE541.
Refer to the screen shot on page 53.

= Battery: In ID DE505, Select the Asset name of the Battery from the list connected to System. The

“Battery” is selected in the screen shot above, which is the Asset name of the ID DE521.Refer to the
screen shot on page 53.
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= Toggle the Advanced view switch and verify all assigned widgets are configured correctly on the home
page.

CE+T "
INVIEW | 050000 4 b & @

AC Input ﬁ Battery AC Loads /i, DC Loads /iy
@ @ Q: o {03
3.66.w 241y 8.504 54.2v 2.75«w 231v 0.26 1w 545y

100 % SoC

7.10 Communication Protocol

7.10.1 Modbus

Modbus over TCP/IP is available, and it has both read and write mode, which means that Modbus can be used for
monitoring and execute actions on the system. (Note: The write option is only available with the Operation license.)

Port is fixed to standard Modbus TCP/IP port 502. This protocol can be either enabled or disabled.

For the Modbus configuration, go to Advanced View > Site > Configuration, scroll down to the Modbus section and
select the following options. It is also possible to filter on ‘Modbus’ - Use the filter button on the right.

In the ID CF155, select “True” to enable the Modbus TCP/IP function.

CE+T -
INVIiEW 28/08/2023 12:43:28 (@ AcamE=VED Q2 ollo el ®
~SITe(F1) (2] I
- T -
LH B y | 5] =] 4 @ co
~ ENERGY svsTEM EX) 2] Dashboard Description Alarms. Events Data Record Configuration Control All
» CONVERTER sYSTEM (8 (] =
SIERRA 25 - 48/230
» bc sysTEM N () v Modbus
BMs
SENSORS AND ACTUATORS (28 [EEE) 1D NAME VALUE
CF155 Enabled @ e .
CF156 Port
ort @ False
CF157 Write Enabled @ False P

The following device/equipment mapping has been defined:

Device ID Equipment
1 DC System 1
2 DC System 2
3 DC System 3
4 DC System 4
11 Inverter System 1
12 Inverter System 2
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Device ID Equipment
13 Inverter System 3
14 Inverter System 4
21 DC/DC Converter (Iris)
31 Converter System 1

32 Converter System 2
33 Converter System 3
34 Converter System 4

91 Energy System 1
100 Site
101 Sensors And Actuators 1

102 Sensors And Actuators 2

When the equipment does not exist, it will respond with function code 4.

e Each discrete input is associated with the alarm of the equipment, with the same id. Reading 1 means that the
alarm is active.

o Each input register corresponds to the data of the equipment. All these values are coded assigned 16 bit. A
correction factor is often applied. All the values are not available (like strings. Some status are coded as uint)

e Each discrete coil corresponds to the entries for controlling the equipment. It supports only simple control,
without any parameters.

e Each holding register corresponds to the configuration of the equipment. It only supports entries that can be
read and of numeric type. It includes advanced controls with parameters, complimentary with discrete coils.

The Modbus transport layer is Ethernet over TCP/IP. The default used port is 502:

o Discrete Inputs, alarm reading (Read Only), using modbus command 02

¢ Input Registers, data reading (Read Only), using modbus command 04

e Discrete Coils Table (Command), using modbus command 05

o Holding registers, using modbus command 03 for multiple read, and 06 for a single write

If you want to use Modbus to monitor other types of systems, please contact us. We will study the business case and
make a proposal.

To download the Modbus data, log in to the Inview web interface, go to Administration > Files > MMI References and
click the Modbus Map “Export” button.

CE+T )
INVIEW 2000 L o || @

E-" Files > MMI References

[4] Software Update

/’ Configuration

& Files

[ Explorer

& Upload

& Downloads

B Battery Reports
Eﬂ MMI References

¥ Languages

Generate SNMP MIB.

! Generate Modbus Map. !
1

‘
‘ |
o

‘
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7.10.2 SNMP

This section describes the Management Information Base (MIB) schema design for SNMP V1, V2¢ and V3 configuration.
A MIB schema describes the structure of information served by a Simple Network Management Protocol Subsystem
(SNMP) agent.

For the SNMP configuration, go to Advanced View > Site > Configuration, scroll down to the SNMP Agent section and
select the following options.

e Inthe ID CF61, select “True” to enable the SNMP function and enter the port address in the ID CF62.
e Inthe ID CF63, select the SNMP version V1, V2C or V3.

CE+T -
INVIEW 20 & _ Advanced View 4 I & @
~SITE(#) (2] I
I L ] a B8 a8 a 4 (©] co
~ ENERGY SYSTEM (£ 2] Dashboard Description Alarms Events Data Record Configuration Control Al
» CONVERTER SYSTEM [ - : -
b el il o CF51 Period (minute) @ 0 7 o
» DC sYsTEMEES ©
BMS v SNMP Agent
SENSORS AND ACTUATORS| m
MBB-1 m 1D NAME VALUE
' CF6l Enabled @ True . rd
' cFe2 Udp Port @ 161 ' P
CF63 Trap Version @ V1 Va
CcFe4 GET Minimum Security Level @ V1 Community P
CcF65 SET Minimum Security Level @ Not Allowed P
CF77 Site Description Ids Included In Traps @ i
CcF611 Trap Targets IP @ 192.168.20.107 P
CcF66 Authentication Algorithm @ MDs P
7.10.3 MIB

The MIB file describes the specific format of data provided by the SNMP agent running within the subsystem. The data
is grouped in terms of high-level objects and therefore models a top-down hierarchical design.

To download the SNMP MIB file, go to Administration > Files > MMI References and click SNMP MIB “Export” button.

CE+T i
,Nv,.w 28/08/2023 13:06:57 Q u[ll] @

a% Users

f“i Files > MMI References
[¥] software Update

# Configuration : Generate SNMP MIB. :

! !
& Files 1 !
[ Explorer L,,,,,,,,,,,,‘
& Upload

Generate Modbus Map.
& Downloads

E Battery Reports

Eﬂ MMI References
7A Languages

® Web Server
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7.11  Cyber Security

7.11.1 Password Policy

Starting from Inview software version 5.5, a new password policy is
introduced. The password must be a minimum of eight characters.

Authentication temporary

If the wrong password is entered continuously five times, next time, o disabled, too many attempts
the Inview restrict to login, and it will allow again only after five
minutes.

7.11.2 Weak Password Alarm

An alarm is raised when the system detects any user using a legacy password storage, default password or default pin
code.

| O Waming | AL300 Security - Weak Password Detected

To fix the weak password alarm, check the followings:
e Ensure the PIN code is not having the default value.
e Ensure that no user is using the default password.

o |If the configuration is migrated from an older version, use the web interface and change the existing password.

7.11.3 Password Protection

In Inview software version 5.5, a new password protection feature is added. To know more about it and configure it, go
to Advanced View > Site > Configuration > Webserver section > CF33 (Enable password recovery).

o If “True” is selected, the web interface passwords and PIN details will be present while exporting the
configuration and log files. (Note: the password details are encrypted)

o If “False” is selected, the password (for users, SNMP, Mail, MQTT, etc.) and PIN details are protected and will not
be available in the configuration and log files.

7.11.4 Software Downgrade and Reset

To know about software downgrade and factory reset, go to Advanced View > Site > Configuration > Controller section
> CF152 and CF153. By default, the “True” option will be present on both parameters.

Maintenance

CF152 Allow technical downgrade process True

CF153 Allow technical Factory reset process  True

Warning: If both CF152 and 153 parameters are in False condition and the controller is corrupted,
there is no possibility of recovering the data and cannot do the factory reset.
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e (CF152 (Allow technical downgrade process): Select the “True” option and downgrade the software version to
the previous one using the USB key. Contact CE+T for the downgrading process.

o (CF153 (Allow technical Factory reset process): Select the “True” option and perform the factory reset using
USB Key. After the factory reset, the controller will be in default settings. Contact CE+T for the factory reset
process.

60 — Inview — User Manual — v2.1



POUIER

Leading Conversion Technology for Power Resilience

Overview - LCD Interface

8. Overview - LCD Interface

8.1 Inview Slot - LCD Display

Once the system is powered up, the Inview Slot is up and ready for operation. The LCD is a 1.8-inch touch screen and
user can only view the system details through the interface.

CE+T Site 1
2023-08-29 12:23

A Lo

- +—@

>

 [1] Interface area: The interface area provides information about the corresponding page.

= Displays the Site place, Date and Time.

= The notification icon to view Alarms and Events and the settings icon provides access to other action
screens.

= Navigation arrows to the next screen or swipe left and right. Up and down arrows appear on some
screens, indicating more information is present.

e [2] Status bar
The status bar appears throughout the interface and indicates the screen sequence.

8.1.1 LED Indications

Three LED’s are present behind the front black plastic of the controller to indicate major alarm, minor alarm, and
system status. These LED’s are not visible until they illuminate during the corresponding action occurs.

Front black plastic

(Red) Major alarm
(Orange) Minor alarm
(Green) System status
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8.1.2 Menu Structure

The home page is the default page in the LCD interface, and other pages are arranged in the below sequence.

Inview Slot
LCD Interface

Widget 01 Widget 02 Widget 03 Widget 04 Widget N
Hom E— . E— e o IO EEEEEE >
ome Grid Battery AC Load DC Load
AC IN details | DC IN details | AC OUT details | DC Out details |
e \loltage e Current e \oltage e \oltage
e Current e \oltage e Current e Current
e Frequency e Power e Frequency e Frequency
e Active e Temperature e Active e Power
power e SoC power
e Apparent
Power
— Active Alarms
Alarms [
L Last Events
IP and MAC Addresses
— System Information Software Version

Part and Serial numbers

— Clean Inventory

Settings
— Mute Buzzer
— Display
— Language
Theme
—— Backlight
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8.2 Inview S - LCD Interface

Inview S LCD interface is a 2.8-inch touch screen. It does not have any user account, the user can only view the
system details. The LCD interface is protected with the PIN during any action request. To modify the PIN, refer section
7.2.2, page 36.

Once system is powered upon, the Inview S is up and ready for operation.

7/
CE+T Site 1
2023-09-05 12:23:39 Q’ @
Grid > AC Load >

15.1 kw 232 v 9.06 kw 230 v

Battery > DC Load >

36.7 A 545 v 4,02 «w 545 v

o [1] Header: Displays the Site name, Date and Time.
= Events: Tapping on ‘ goes to Alarms and Events screen.
= Administration: Tapping on ‘ﬁ provide access to different action screens.

e [2] Interface Area: Tapping on the widget provides the corresponding parameter information.

Provides information about the corresponding screen. In some screens, left and right navigation buttons appear,
indicating more screens are present.

e Navigation arrows for the next and previous pages. Up and down arrows appear on some screens, indicating
more information is present.

8.2.1 LED Indications

Three LED’s are present at front side of the controller to indicate major alarm, minor alarm, and system status.
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8.2.2 Menu Structure

The below tree provides an overview of the menu structure in the Inview S LCD interface.

Inview S
LCD Interface

[ Alarms ] Settings [ Widgets ]
Last Events L Active Alarms
System Clean Mute Displa
Informations Inventory Buzzer piay
IP and MAC Addresses Language
Software Version Theme
Part and Serial numbers Backlight
Widget 01 Widget 02 Widget 03 Widget 04 Widget N
; R —— —_— | T — T |- »
Grid Battery AC Load DC Load
[AC IN details DC IN details | [ AC OUT details [ DC Out details
e \oltage e Current e \oltage e \oltage
e Current e \oltage e Current e Current
e Frequency e Power e Frequency e Frequency
e Active e Temperature e Active e Power
power e SoC power
e Apparent
Power
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8.3 Inview X - LCD Interface

Inview X LCD interface is a 7-inch touch screen. Through the LCD interface, the user can view and access the system
details. Once the system is powered upon, the Inview X is up and ready for operation.

Note: Interface graphics and layout may change based on firmware version.

CE+T Site 1 / Q {’é}

2023-08-29 15:47

Grid ﬁ AC Load @
oK [ OK] o
15.1 kw 232y  9.06«w 230V

Battery DC Load Sy
@ 10}
36.7 » 545, 402w 545y

90 % SoC

o [1] Header: Displays the Site name, Date and Time.
= Events: Tapping on ‘ goes to Alarms and Events screen.

= Administration: Tapping on ﬁ provide access to different action screens.

o [2] Interface Area: Tapping on the widget provides the corresponding parameter information.

Provides information about the corresponding screen. In some screens, left and right navigation buttons appear,
indicating more screens are present.

o Navigation arrows for the next and previous pages. Up and down arrows appear on some screens, indicating
more information is present.
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8.3.1 Menu Structure

The below tree provides an overview of the menu structure in the Inview X LCD interface.

Inview X
LCD Interface

[ Alarms ] Settings [ Widgets ]
Last Events L Active Alarms
System Clean Mute Displa
Informations Inventory Buzzer piay
IP and MAC Addresses Language
Software Version Theme
Part and Serial numbers Backlight
Widget 01 Widget 02 Widget 03 Widget 04 Widget N
; R —— —_— | T — T |- »
Grid Battery AC Load DC Load
[AC IN details DC IN details | [ AC OUT details [ DC Out details
e \oltage e Current e \oltage e \oltage
e Current e \oltage e Current e Current
e Frequency e Power e Frequency e Frequency
e Active e Temperature e Active e Power
power e SoC power
e Apparent
Power
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8.3.2 LED Indications

Three LED’s are present behind the front white plastic of the controller to indicate major alarm, minor alarm, and
system status. These LED’s are not visible until they illuminate during the corresponding action occurs.

Light Blue: Normal Operation
Orange: Minor Alarm Front white plastic

Red: Major Alarm

8.4 Inview XC - LED Indications

Three LED’s are present at top side of the controller to indicate major alarm, minor alarm, and system status.

Red: Major Alarm
Orange: Minor Alarm

Green: System status (Normal Operation)

8.5 LCD interface - Terminology

The below table provides the description of terminology which appears in Inview Slot, S and X LCD interface.

The controller performs a complete scan and remove the non-active converters from
the converter list.

1 Clean Inventory Note: If any parameter is changed, an authentication page appears. Enter the display
PIN password to apply changes. To modify the password, refer to section 7.2.2, page
36.

2 Mute buzzer Buzzer sound will be muted

3 Logs Display the latest 100 events occurred.

4 System Information Displays product, network and software details
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9. Defective Unit

9.1 Return Defective Inview

o Arepair request should follow the regular logistics chain:
End-user => Distributor => CE+T Power.

e Before returning a defective product, a RMA number must be requested through the http://my.cet-power.com
extranet. Repair registering guidelines may be requested by email at repair@cet.be

e Freight costs:
= The cost to ship the unit(s) from the Customer’s premises back to CE+T Power is at the Customer’s
charge.
= CE+T Power will pay for the shipping of the unit(s) back to the Customer’s premises.
e Warranty:

= The warranty will be void if the transport conditions or packing were inadequate.

= The warranty will be cancelled if the unit sent for repair has been opened by parties other than a CE+T
approved Repair Centre.

e Repair costs:

= |f the faulty unit is under warranty, CE+T Power will bear the repair costs.
= |If the warranty is void, the repair costs will be invoiced to the Customer.

= |f a unit sent back to CE+T Power (Repair or Swap) presents no defect or failure, a lump sum amount will
be charged to the Customer.

e Swap conditions:
= You must provide CE+T Power with a Purchase Order for the new unit that you are requesting, at the
current price. No Swap request will be accepted without it!

= Within 3 months of the reception of our Swap approval email, you will have to provide CE+T Power with a
tracking reference proving that you have shipped the faulty unit(s) back to CE+T Power.

= |f CE+T Power does not receive the tracking reference or the unit in time, CE+T Power will automatically
invoice the unit(s) sent in exchange, at the current price list value.

= Your Return Material Authorization number (RMA) and the address of the appropriate Repair Centre will be
confirmed to you after careful review of your request.

= The RMA number must be present on the packing and all the paperwork of the returned material.
= So PLEASE, wait until you receive these two informations before you ship us the faulty unit.
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10. Trouble shooting and Service

For Service

e Check Service Level Agreement (SLA) of your vendor. Most of the time they provide assistance on call with
integrated service. If such SLA is in place, you must call their assistance first.

e If your vendor doesn’t provide such assistance (*) you may contact CE+T through email.

= USA and Canada: tech.support@cetamerica.com
= Rest of the world: customer.support@cet-power.com

Before sending the unit to repair, download the debug file and send it to CE+T customer support team through email.

Perform the following steps to download and send the file:

1. Go to Administration > Support and click “Download support package” to download the “diagnostics” zip file.

CE+T i
vimw T 6 w|8]@

2 - Adminisualian
Users Support

[4] software Update

/’ Configuration Support package to be provided to support for system analysis.
I Files & Download support package

[ Explorer

& Upload

Describe the problem and provide us with detailed information.
& Downloads

& Battery Reports & Request support

Eﬂ MMI References
7;\ Languages

® Web Server
(C: session Information
@ SSL Certificate

Support

© Time Management

2. To send the diagnostic file to CE+T customer support, Click “Request support”, a new email will pop up from your
default outlook with the CE+T address, subject and body text as below.

3. Attach the diagnostic file in the email and sent it.

& 20 = Support for Inview 6.1.0+2467 - Message (HTML) £ search

File ~ Message |Insert Options FormatText ~Review Help Acrobat
EEI X Cabn < A &
Paste e}

v < Format Painter
Clipboard

o o 0B ©

New View Viva
Scheduling Poll  Templates  Insights.

eader
Collaborate Tags " Voice | Eitor

FindTime  MyTemplates  Add-in v

> To Customer Support
Send c
Subject  Support for Inyigw 6.1.0+2467

Dear Support team,
Ihave a problem with Inview 6.1.0+2467.

[Describe your problem and give us the maximum of information. Do not forget to attach the file ‘Giagnostics.zip'.|
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11. Annexe 1: Converter - Parameter List

To view and edit the converter parameters, go to Advanced View > Site > Energy System > Converter System >

CE+T .
INViEW 28/08/2023 15:17:43 & JhavencedView o allo ke ®
~siTeE (2]
L B " 5] =] [+ ] 4 @ co
~ ENERGY sysTEM (3 e Dashboard Description Alarms Events Data Record Configuration Control All
~ CONVERTER SYSTEM[#1] (&} .
SIERRA 25 - 48/230
v System
converTEeR (B8 EEZ2) 3
converTER ER EEZE3 53 D NAME VALUE
F Topol PS for AC |
converTERED) B CF1 opology @ UPS for AC loads
CF6 Number Of Phases @ 3 =
CONVERTER| m
= (] CF41 Enable Full Remote Control of Converters (Advanced) @ True
converTer £ EEED 3 CF1047 Triangle mode (Advanced) @ o /’
converTer B3 B2 B3 CF1049 Start without supervision (Advanced) @ 1
converTer I EXE CF1073 Lvd mode (Advanced) @ o
CF1098 Sleep mode (Advanced) @ o
converTer 3 EZE 3
CF1101 Enable Power Save Mode on DC (Advanced) @ False
» DC sysTEMEES (=]
BMs
SENSORS AND ACTUATORS EEl STl CF121 Configured Converters @ 2
B0 CF122 Redundant Converters @ [}
CF123 Nominal Phase Shift (Advanced) @ 0°
CF141 Configured Converters @ 2
CF142 Redundant Converters @ o
CF143 Nominal Phase Shift (Advanced) @ 120°

If you want to have an overview of standard systems’ parameters, you can also view the parameters in our Monitoring
Emulator https://www.cet-power.com/en/monitoring-emulator/. Do not hesitate to use the help buttons for more
information about the parameters.
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12. Annex 2: Boolean Expression Functionalities

12.1  Overview

Boolean expressions can be used to open/close relays under user defined logics for their requirements and for specific

alarm monitoring.

12.1.1 Our Boolean Expression Syntax

Abbreviations Descriptions

invsX States inverter system with ID X
convsX States converter system with ID X
dedeX States DC converter system with ID X
rdcsx States remote DC system with ID X
coX States Converter with ID X

deY States DC system with ID' Y

saX States Sensors and actuators with ID X

1. Operators & functions

Syntax Explanation

(...)) Parentheses

&& Logical AND

I Logical OR

== Equal

1= Not Equal

+ Addition

- Subtraction

* Multiplication

/ Division

> Superior

>= Superior or Equal

< Inferior

<= Inferior or equal

$minute() Minute part of the actual time

$hour() Hour part of the actual time

$day() Integer indicating the day of the month
$dayofweek() Ig&ﬁgg; ,i?gigii’irf it:; Cdae}[?/ngf Stl:tau\xji;k. This integer ranges from zero =>indicating
$dayofyear() Integer indicating the day of the year
$month() Integer indicating the month of the year
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Syntax Explanation
$year() Integer indicating the year
$time() The actual time of the day

Create a timespan variable from XXXX string.

@1s(XXXXX) Example: @ts(11:30) corresponds to 11h:30.

$iif(condition, val if true, val

if false) Equivalent to “If then else

2. Using data and alarm entries from a monitored device

Syntax Explanation

The data with id XXX of the relative equipment

Example: @(data501), @(da501)

The data with id XXX relative to the dc system with id Y.

Example: @(dc1_data60)- Denotes voltage data with id data60 from dc system 1
The data with id XXX relative to the Sensors And Actuators with id Y.
@(saY_dataXXX) Example:@(sa1_data101) — Denotes voltage measured with data id 101 from Sensors
and actuators with ID 1

The alarm with id XXX of the relative equipment

Example: @(alarm501), @(al501) — Denotes Alarm ID 501.

The alarm with id XXX of the relative equipment

Example: @(convs1_al103) — Denotes Alarm ID 103 from converter system 1.
The data with id XXX relative to the dc system with id Y.

Example: @(dc1_data202) is the bus voltage with data ID202 of the DC System 1.
The data with id XXX relative to the Sensors And Actuators with id Y.

@(saY_alarmXXX) Example: @(sa1_alarm501) — Denotes alarm with ID 501 from Sensors and actuators
with ID 1

@(dataXXX) , @(daxXX)

@(dcY_dataXxX)

@(alarmXXX) , @(alXXX)

@(convsY_alXXX)

@(dcY_alarmXXX)

12.1.2 Examples of Basics Expressions

Condition or Data Configuration examples

The bus voltage is under 47V. @(data11)<47

If the specific inverter output power is over 2500W @(convs1_co1_data13)>2500
The time of the day is comprised between 10:30

($time()>@ts(10:30))&&($time()<@ts(11:30))

and 11:30
The day of the week is Sunday $dayofweek()==0
The alarm with id 17 is active @(alarm17) ==True
The alarm with id 17 and 18 are active @(alarm17) ==True && @(alarm18) ==True
e [f Digital input 3 is closed then relay K3 need to be
energized.
Linking Digital input with relay = D3 alarm ID from Inview: al511

= Boolean expression set at relay : @(sa1_al511)
e Mode: Custom; Boolean Expression: @(sa1_al511)
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Condition or Data Configuration examples

¢ |f Redundancy lost alarm need to be configured with
relay

= Redundancy lost alarm ID from Inview: al103

= Boolean expression need to be set at relay: @
(convs1_al103)

e Mode: Custom; Boolean Expression: @(convs1_al103)
e \When the battery voltage reaches below 45.00v

Linking Specific alarm with Relay

= Battery voltage measurement displayed at: sensors
and actuators > Data> da101
For specific data range higher or lower value. = Boolean expression need to be set at relay:
@(sal1_al101)<45.00
e Relay Mode: Custom; Boolean Expression:
@(sal1_da101)<45.00
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13. Annex 3: Inview - Software Upgrade

The current software version number is present on User Context > About. To know more about software details, go to
Advanced View > Site > Description and scroll down to the Controller section.

iNVIiEW 3160415 & Advanced View L o & @
~ SITE[#1] User Context
7
B { \ B =] [+ ] P @ es
~ ENERGY SYSTEM [EZ8 e [BEELILEICM  Description Alarms Events Data Record Configurati Control All
» CONVERTERSYSTEMEEN @ A
SIERRA 25 - 48/230
v Controller
» DC SYSTEM [EX§ (=)
BMS] 2  |sjeeemmessassssssssssssssssssssessssssssssssssssssssssmsccas==ngy
' 1D NAME VALUE '
SENSORS AND
ACTUATORS e m
MBB-T ! DE90 Running Compas Informational Version @ Inview Compas 6.1.0-3+1638
DE91 Running Compas Version @ 6.1.0.3
DE92 Platform Version @ 6.1.0+2467
DE105 Factory Compas Version @ 6.1.0.3
DE106 User Compas Version @
Hardware
DE93 CPU @ iMX6-Inview
DE94 Platform @ Inview S
DE95 Part Number T602004100
DE96 Serial Number 000849

Perform the following steps to upgrade Inview software, and this process can do only through the web interface.

3. Go to my.cet-power.com > Documents > Download SOFT > 2_MONITORING (link) and download the latest
software from the 5_INVIEW_X.0 folder. The downloaded file will be “.RAR”, extract and save it in local as
“.UPG” extension.

Al My CE+T Power x +

L3 C {Y @ mycetbe/mdocs/softasp

Website EN FR Settings Contact Logoff

& Lchmg AC Bﬁckbya YEcAmlajj

Home Documents Indus Intranet

Test Report

Mas l
Docun " (o [ narmany L rest ot | rianustz |ty mranco |

Quality insurance

Check Warranty

IBU=:0=)  Download SOFT Collapse All | Expand All
I o_BRAVO

B L 1_NovA

& ). 2 MEDIA

B ) 3 VEDA

1ups

I 0_AGIL
I 1_sep

I~

MONITORING

\- 0_T2s_usB

k1 T25_ETH

I 2_Tas

} 3_CATENA

- 4_INVIEW_3.1
i 5_INVIEW_5.0
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4. Login as admin privileged account in the Inview web interface and go to Administration > Software Update.

. e CE+T )
iNview ST & advanced View O [ B[O

| 1 | Software Update

[] software Update

Inview software suite

’ Configuration Upload an Inview software file for upgrade

Installed version: 6.1.0+2467

[ Files
(4 Explorer Choose File | No file chosen & Upload, save configuration and reboot
& Upload

Please select the new 'Inview*.upg’ file
& Downloads

E Battery Reports

Eﬂ MMI References

5. Click “Choose file” button and direct to the downloaded .UPG file and the Click “Upload, save configuration and
reboot” button.

A — CE+T N
INVIiEW 29/08/2023 16:06:37 @& Advanced View O allD {(:’} ®
&% Users i Administration
| 1 | Software Update ==

[ software Update
Inview software suite

’ Configuration Upload an Inview software file for upgrade

. Installed version: 6.1.0+2467
WFriles L T Lo,
= ' '
E‘Q Explorer ' ! ! & Upload, save configuration and reboot :
& Upload lease s e N ‘ ,,,,,,,,,,,,,,,,,,,,,,,,

& Downloads
& Battery Reports
I'ﬂ MMI References

6. Wait, the upgrading process will take approximately 15 minutes to return to normal operating conditions.

7. After successful up-gradation, the web interface resumes to the login screen. Login and verify the Software
version below the Inview logo or go to the Controller section at Advanced View > Site > Description page.
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14. Annex 4: Hardware replacement

14.1 Inview Slot, S, X and XC

Before replacing the new Inview Slot, S, X or XC, the existing configuration file must be saved and need to upload the
same after installing the new controller.

Perform the following steps for replacing Inview Slot, S, X or XC:

1. Login as admin privileged account, go to Administration > Configuration, click “Download configuration file”
button, and save the file in local.

Note: The downloaded file name will be as “configuration.xml” and it should not be renamed.

CE+T ) | |
iINVIiEW 06/09/2023 12:58:58 & Advanced View Q |:|[||] {é} @
Configuration

[4] software Update

. . Download configuration file
# Configuration

&% Inventory Upload
*{; CANbus Devices
[] Rs485 Devices

=+ 19/ The configuration file will be uploaded to the user folder.
=+ 2°/ The controller will reboot.

M Ethernet Devices = 3¢/ Please refresh after a few minutes.

IS Files Choose File | No file chosen & Upload configuration file and reboot
B Explorer Please select a ‘configuration®xml' fi

& Upload

2. Remove the existing controller and install the new controller. To know about installing it and its hardware
connections, refer to the section 5, page 17.

3. Power on the controller and login as admin privileged account.

4. Go to Administration > Configuration, click “Choose file” button, and direct to the downloaded “configuration.
xm/” file. Then click “Upload configuration and reboot” button.

iNviEw T e AL
2% Users ’ Configuration

[¥] software Update

) ) Download configuration file
# Configuration

&% Inventory Upload
*{; CANbus Devices

=+ 1°/ The configuration file will be uploaded to the user folder.
(] rs485 Devices

=+ 2/ The controller will reboot.

M Ethernet Devices = 39/ Please refresh after a few minutes.

IS Files Choose File | No file chosen & Upload configuration file and reboot
B Explorer Please select a ‘configuration™xm file

& Upload
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14.2 Accessories - MBB and UMB
Perform the following steps for replacing MBB and UMB:

1. Remove the existing MBB/UMB from the system.

2. Clear from the inventory list: go to Advanced View> Site > Control, scroll down to the Inventory section. In the ID
CT61 (Clean Equipment Inventory), click the ) icon to clear it from the list.

CE+T
INVIiEW 06/09/2023 15:01:58 | @& Advanced View ol
v SITE(#1] (2} ==
CE+T =l
Dashboard Descrlptlon Alarms Events Data Record Conf‘guratlon Control
~ ENERGY SYSTEM [Z) (2]

» CONVERTERSYSTEMEEN @)

SIERRA 10 - 48/230
v Inventory

» DC SYSTEM 53 (1)
BMS NAME EXECUTE
SENSORS AND ACTUATORS [EX8) @
MBB-L cT60 Save @ E]
______________________________________________________ 1
| CTel Clean Equipment Inventory @ @ |
i ______________________________________________________ N
CcT8l Reset CAN Bus Node @ 1 E]
CcT82 Save CANOpen LSS Configuration B

3. Connect the new MBB/UMB in the system. To know about the hardware connections, refer to the section 5.6,
page 20.

4. To communicate the UMB with the system, go to Advanced View > Site > Configuration, scroll down to RS485 in
the Inventory section, and set the following values:
= D CF205 (BaudRate) - 19200
= |D CF206 (Parity) - None
= |D CF210 (Extension Configuration) - UMB (1,sa1)

CE+T
i i= Advanced View
iNviEW S | « O I @ ®
v SITE(#1] (2}
CEsT H ] /g (©] co
Dashboard Descnptlon Alarms Events Data Record Configuration Control All
+ ENERGY SYSTEM (8 [2)
» CONVERTERSYSTEMEER @)
SIERRA 10 - 48/230
v Inventory
» DC SYSTEM X3 (1]
BMS D NAME VALUE
SENSORS AND ACTUATORS [E28 m
UMB-1
CF91 CANOpen Required Node Ids @
CF92 CANOpen LSS Id Range @ 0-0
CF93 CANOpen System Definition @
CF95 CANOpen LSS Saved Configuration
CF190 Bitrate @ 125 Kbps
_______________________________________________________ 1
RS485 Bus 1
1
1 CF205 BaudRate @ 19200 |
: CF206 Parity @ None :
1 CF210 Extensions Configuration @ UMB(1,sal) 1
I ________________________________________________________
CE220 Extensions Configuration @ INVIEW GWI(102002001:80es] convsl)

5. Once the MBB/UMB is powered on, make sure it was detected and listed in the “Sensors and Actuators” list.
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6. Go to Advanced View > Sensors and Actuators, scroll down to Relay and Digital Input section, and verify the

mappings are done correctly.

+
iNview C® AcimreiE 4 i & @
] L) ™
cenr L B " 5] =] a @ el
Dashboard Description Alarms Events Data Record Cont Control All
~ ENERGY sysTEM[EX] [2)
» converrer sysTeMIED [ AP N "
SIERRA 10 - 48/230
I v Relay I
» b svstemiE [ A N
s D NAME VALUE
SENSORS AND ACTUATORS(#1]
ume-1 =
CF401 Mode @ Custom 2
CF402 Default State @ De-energized P
CF403 Boolean Expression False
4
CF406 Mode @ Custom
CF407 Default State @ De-energized
CF408 Boolean Expression @(convs1_col_al4)
CF411 Mode @ Custom
CF412 Default State @ De-energized
CF413 Boolean Expression @(dcl_al51)
P-—=-=—==-=-- Ll
| v Digital Input I
OO LSRORS ]
D NAME VALUE
CF501 Mode @ Custom
CF502 Normally Closed @ False

78 — Inview — User Manual — v2.1



A
POWER

Leading Conversion Technology for Power Resilience

Annex 5: Wiring Diagrams

15. Annex 5: Wiring Diagrams

15.1

Inview Slot with MBB
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39 /
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14 [ ]
v+ | BATTERY | X 3
©05) | TEMP 2 I
13 : | | - N
5] L5
v- | | o \o
| T1 |
| |
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V1 v2 V3 " 12 13 ™ T2 D1 D2 D3 D4 D5 Dé D7 D8
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BATTERY
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13
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INVIEW !

SLOT D«'?i

RELAY RELAY
DIG IN_

2
0o, 0o0,[pt c DI
L1zz92=29+ -

REMARKS : X3 1-2 CLOSE IN CASE OF MAJOR ALARM
X3 4-5 CLOSE IN CASE OF MINOR ALARM
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15.2 Inview Slot with UMB
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15.3 Inview S with MBB
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03 __opE
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REMARKS : X9 1-2 CLOSE IN CASE OF MAJOR ALARM
X9 4-5 CLOSE IN CASE OF MINOR ALARM
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15.4 Inview S with UMB
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15.5 Inview X with MBB
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15.6 Inview X with UMB

FROM SHELF’—/@

INVIEW X

|
I
I
|
|
I
I
|
j
: ETN|::](
RELAYS |
K2 |
|
|
I
I

o (&)
z z z
+48V AUX
POWER SUPPLY
+48Vaux 0Vaux
r - - - - - 1
JAN A 7 S §. X3

FROM N— 12 3
FROM BATTERY +48DC 00— T oo o - - -
BATTERY  SHUNT
BATTERY
* - A10
ouT TEMP
D4
A3
IN V1V2 REF 1+ 1- ‘ g ‘ PO C1 DI C2 D2 C3 D3 C4 D4
Viin An o9
RS485

UNIVERSAL MEASURE BOX ¢y 1 RELAY 2 RELAY &

POWER
F10 H— R H preoves o Jo

= =
o o
S S
L N
230V AC POWER FJ’ - J’
19

10-60V DC

84 — Inview — User Manual — v2.1



POUIER

Leading Conversion Technology for Power Resilience

iagrams

D

iring

w

Annex 5

Inview XC with MBB

15.7

(37 v ez
xne 9y

G5z

)
[a]
o
=
Sp-ry
GOn
X
L-NOO-INI
X

o~
o
o
=

Sv-ry

-Gon
X

MIIANI -
gX
RJ-45 RJ-45 RJ-45

-
a
o
=
Sp-ry
aon
eX
Z-NOO-LNI
9X

Ope 1B
20y 5%
=2
e P S 1M NoLLONNP
1S
F = S VEV
Sl
bot g,u .
o b2
g m_, ¢ Sﬂﬂ T
b1 2653 z ' E
hv u&; ]
oL oh
b %
o Ll
dreo 0,
b TR f 4 x
) m,va P ou
e il z
z O L _ ]
[6x 8X

(NOILVTIVLSNI ¥00AaLNO
404 379v0ITddV LON)

IVNOILdO

WYVIV ONIMNA 3S010

g4 HLIM ONIHOLINON

|
\\\\\\ |
\\\\\\\ I o . |
| | | (g-¥'2-1)-ex ,
: , j Wav1Y .Mz“w“,_ !
zv
. L ! [S\ HONIW OV !
| [ XNE Gy —— A |
! , 95y ¢zt |
T | 1€X |
| L —d |- |
o | 2|0 | < |@ w
i a2l BRE ,
m 7z 7713 |
3 |
EE (s'0) |
1
€] |
|
—e = e = o |
3 s NN
3 3 |
n n |
3 3 :
2 2 Lzcozel 8L.LL9lL GivielL clilo 6 8 L 9 G ¥ & € C I |
>0 () z 0o z z o z zo z zo z zo z =z o z ¢NVO LNO ag -
& o o o o o0 o o9 o o0 o o9 o o 9o |
= = H = = = ¥3Imod |
9 SX 2] €N (2] 1] |
Ad3LLve |
X089 I-4NSVAN zv |
80 .0 9a sa  va €d za iq [T e e i €A ZA LA !
CC €2 ¥C ST 92 [T 8T 6C OF LE CE €€ ¥€ GE 9E L€ 8€ 6E OF ¥ Ty € vv Sv 9F v 8y 67 05 LG ¢S €5 !
o] o] ol o jo jo) jo} o} + -+ - + -+ -+ - + - o+ -+ - |
T ”
2 I
m [N |
¢ 8% S "
o o pul o
IUE 21183
ETEN & & & & |
AY¥3Live +L-Ll FIALA |
L ________________1
” YN ILX3 NVO ¥O4 O8I
\|>|/
|
|
! s s s
I g
| NI N
T T
| | Z2Ss 1 68¢ oL Sb 6L | 58vS¥ OS|
WO2 | z 0 z zZ 0 z m w mw | NVYO
, 1+30 | o0 O S50 0o Tz oz
, I : = 5oL F
ca La (2 ] o - _
| | | Q)
® o J
| S¥3IHLO
- @ H13
OX M3IANI nﬁ
3d e f‘.
44

85 — Inview — User Manual — v2.1




A
POWER

Leading Conversion Technology for Power Resilience

Annex 6: Auxiliary power supply kit

16. Annex 6: Auxiliary power supply kit

16.1 Auxiliary power supply kit with Din Rail

S.No Model Part number
48 Vdc 1602004122
110 Vdc 1602004124
380 Vdc 1602004123
Q10 Al10 Ql1 All K10 K11
X10 . .
t\[i/p\g 5> o 0o e o oo X%;Eg% X4 x12 X10 - AC input terminal (1P)
_ I & M% ros S= _ X11-DCinput terminal (Battery voltage)
= FEeE ) =2 E— | X12 - DC Output terminal (12V DC)
= . ) %H T . = X13 - Alarm contact for Aux power
T T o o] H supply unit fail
@ @ oo @ @ [eYe) }—040
— X14 - Diodes

Front View

16.2 Auxiliary power supply kit - Wiring diagram

(0.5 Blk)
(0.5 Blk) (0.5 Blk)
(0.5 Blk)
r < A10 A1l A1
1

1 " our ko] " our Al

|

A

| = =

|

X14 L ~ =
IN IN
N +
(1.5 Blk) (1.5 BIk)
K10 K11
C NC o] NC
S S
Q10 Q11
10A 10A
(0,5 Blk)
,,,,, _ - | ____1_ [ et |
s ‘o S & : o8 s : : o= oz : X131 X13/2,
LoX oo X X2 x_ | P, P S, L ______ !
12Vdc 15W 85-264Vac *48 Vdc (18-75 Vdc) APSU FAILURE
110 Vdc (90-160 Vdc)
380 Vdc (250-500 Vdc)
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17. Annex 7: Inview Panel Sheets

17.1 Inview S - Panel Sheets

N
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co o
' + XX
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37.5 - - - - @
31.5 DETAIL A
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° & 166 -0.4 S Y
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3U Panel sheet - cut out details
N
< 2 x HOLES FOR 3
2 PEM NUT 2 XR35 3
8 ' 5 =
66.3—H———— e
| .
218 — e @
9.3 1 . \] 7 DETAIL A
< +.6 ( ] r SCALE2: 1
Ly R 166 - .4 N NN 4 PLACES TYP.
@ 0 395 28
o A R R < <
© Dimensions are in mm
2U Panel sheet (center)- cut out details
S +0.6 3 § 3
166 -0.4 | 2xR3.5 ||
88 il Wi i i -
82
— 44 P
8 -— - S DETAIL A
4PIACES TYP
o~ Ao g <+ :
o 2 o o
o 9
o Dimensions are in mm

2U Panel sheet (lefi)- cut out details
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17.2 Inview X - Panel Sheet
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